cancel
Showing results for 
Search instead for 
Did you mean: 

Connection drops several times a day

m063
Grafter
Posts: 166
Registered: 11-08-2007

Connection drops several times a day

Hi,

For the last few days I'm seeing connection drops several times a day.

Hub One event log shows this same sequence each time:

21:41:20, 26 Oct. (84506.970000) CWMP: session completed successfully
21:41:20, 26 Oct. (84506.780000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo
21:41:13, 26 Oct. (84500.270000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
21:41:13, 26 Oct. (84500.260000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
21:41:11, 26 Oct. (84498.470000) WAN operating mode is VDSL
21:41:11, 26 Oct. (84498.470000) Last WAN operating mode was VDSL
21:41:10, 26 Oct. (84497.210000) PPP IPCP Receive Configuration ACK
21:41:20, 26 Oct. (84506.970000) CWMP: session completed successfully
21:41:20, 26 Oct. (84506.780000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo
21:41:13, 26 Oct. (84500.270000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
21:41:13, 26 Oct. (84500.260000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
21:41:11, 26 Oct. (84498.470000) WAN operating mode is VDSL
21:41:11, 26 Oct. (84498.470000) Last WAN operating mode was VDSL
21:41:10, 26 Oct. (84497.210000) PPP IPCP Receive Configuration ACK
21:41:10, 26 Oct. (84497.200000) PPP IPCP Send Configuration Request
21:41:10, 26 Oct. (84497.190000) PPP IPCP Receive Configuration NAK
21:41:10, 26 Oct. (84497.190000) PPP IPCP Send Configuration ACK
21:41:10, 26 Oct. (84497.190000) PPP IPCP Receive Configuration Request
21:41:10, 26 Oct. (84496.960000) PPP IPCP Send Configuration Request
21:41:09, 26 Oct. (84495.850000) PPPoE is up -​ Down Rate=66918Kbps, Up Rate=19978Kbps; SNR Margin Down=8.3dB, Up=9.7dB
21:41:09, 26 Oct. (84495.840000) CHAP authentication successful
21:41:08, 26 Oct. (84495.510000) CHAP Receive Challenge
21:41:08, 26 Oct. (84495.500000) Starting CHAP authentication with peer
21:41:08, 26 Oct. (84495.500000) PPP LCP Receive Configuration ACK
21:41:08, 26 Oct. (84495.490000) PPP LCP Send Configuration ACK
21:41:08, 26 Oct. (84495.490000) PPP LCP Send Configuration Request
21:41:08, 26 Oct. (84495.490000) PPP LCP Receive Configuration Request
21:41:08, 26 Oct. (84495.260000) CHAP Receive Challenge
21:41:08, 26 Oct. (84495.250000) Starting CHAP authentication with peer
21:41:08, 26 Oct. (84495.250000) PPP LCP Receive Configuration ACK
21:41:08, 26 Oct. (84495.240000) PPP LCP Send Configuration Request
21:41:08, 26 Oct. (84495.240000) PPP LCP Receive Configuration Reject
21:41:08, 26 Oct. (84495.230000) PPP LCP Send Configuration ACK
21:41:08, 26 Oct. (84495.230000) PPP LCP Receive Configuration Request
21:41:08, 26 Oct. (84495.210000) PPP LCP Send Configuration Request
21:38:53, 26 Oct. (84360.280000) CWMP: session closed due to error: Could not resolve host
21:38:49, 26 Oct. (84355.890000) PTM over DSL is up
21:38:47, 26 Oct. (84354.310000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
21:38:47, 26 Oct. (84354.300000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
21:38:17, 26 Oct. (84324.050000) CWMP: session closed due to error: Could not resolve host
21:38:17, 26 Oct. (84323.640000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
21:38:17, 26 Oct. (84323.630000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
21:38:16, 26 Oct. (84323.370000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
21:38:15, 26 Oct. (84321.650000) PTM over DSL is down after 439 minutes uptime
21:38:15, 26 Oct. (84321.640000) PPPoE is down after 438 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
21:38:12, 26 Oct. (84318.830000) PPP LCP Send Termination Request [User request]

It looks as though the event code '4 VALUE CHANGE' is possibly causing the drop.

Anyone know what is going on here?

I haven't raised a fault report yet, would like to understand things a little more first.

Thanks

Martin

 

14 REPLIES
bobminors
Aspiring Pro
Posts: 158
Thanks: 34
Fixes: 2
Registered: 19-09-2016

Re: Connection drops several times a day

It's not the VALUE CHANGE that's causing the line to drop. That's something that happens after the connection is re-established. The connection is dropping because of something your router is doing or being told to do at your end but the log doesn't tell us what that is.

Didserella
Dabbler
Posts: 10
Thanks: 1
Registered: 17-09-2012

Re: Connection drops several times a day

Hi,

My router is doing the same thing; I get between 1 and 3 minutes of uptime in between. Did you get any resolution on this? I'd be very grateful to find out.

I've reset my router, restarted PC, disconnected and reconnected all cables (it's wired not wifi) but nothing has helped.

 

Many thanks

edwardw
Grafter
Posts: 49
Thanks: 1
Registered: 17-01-2013

Re: Connection drops several times a day

I'm also seeing this for the last week or so. I've logged it with support but not heard back yet!!
Mine disconnects, dsl sync drops on bt modem and then comes bck on. Shortly it will do it again
Didserella
Dabbler
Posts: 10
Thanks: 1
Registered: 17-09-2012

Re: Connection drops several times a day

Hi,

Do you think it could be to do with devices? My pc is wired to the router but we also have an iphone, android phone, Apply TV, Chromebook and Chromecast using the wifi.

My flatmate has just gone to bed and the connection has been fine since - I wonder if it could relate to his Apply TV, or it is coincidence. Do you have one using your connection?

 

D

 

edwardw
Grafter
Posts: 49
Thanks: 1
Registered: 17-01-2013

Re: Connection drops several times a day

Can't see it been for me. I connected my laptop direct to the modem and it still dropped Sad
Didserella
Dabbler
Posts: 10
Thanks: 1
Registered: 17-09-2012

Re: Connection drops several times a day

Thanks - oh well that probably rules the device theory out!

How long ago did you raise the problem with Plusnet? Mine started two days ago and was just a handful of times that day, then not at all yesterday, but dozens of times tonight. I'll raise it too tomorrow.

 

gofaster
Rising Star
Posts: 364
Thanks: 11
Registered: 01-08-2007

Re: Connection drops several times a day

There have been (are?) problems with Chromecast and the Hub One. See this thread

edwardw
Grafter
Posts: 49
Thanks: 1
Registered: 17-01-2013

Re: Connection drops several times a day

not using a hub one so not me Sad

LordStreets
Newbie
Posts: 1
Registered: 03-01-2017

Re: Connection drops several times a day

I have the same problem. The service has been good for quite a few months but on new Year's Eve it started dropping connections regularly. Nothing changed (that I know of) at this end.

Screen Shot 2017-01-03 at 12.59.33.jpeg

 

Didserella
Dabbler
Posts: 10
Thanks: 1
Registered: 17-09-2012

Re: Connection drops several times a day

Thank you for pointing this out gofaster - it does look like the Chromecast might be the problem.

Since I reset my hub last night it seems to have behaved.

m063
Grafter
Posts: 166
Registered: 11-08-2007

Re: Connection drops several times a day

Hi, I just realised I never updated this. Just wanted to say that I replaced the Hub One with an Openreach HG612 modem plus ASUS RT-N66U router and haven't had a problem since.

Seems clear to me that the problem lies with the Hub One software.

Didserella
Dabbler
Posts: 10
Thanks: 1
Registered: 17-09-2012

Re: Connection drops several times a day

I've had the same issue again for probably 10 days. Plusnet said that someone would call to arrange an engineer visit to my home, but in fact I got a call to tell me that there was a known issue with data load on the upload causing the line to drop out persistently. One of the common factors is Google Drive (or any cloud backup service). So I was told that they were working hard to fix the problem asap, but in the meantime I needed to restrict the upload rate of Google Drive sync. I've done this and while, as long as I get the rate low enough, the line doesn't drop out entirely (router orange light), Drive sync is incredibly slow and after a while says 'unable to establish connection'.

I've got more and more files queuing to be synced, but it's getting worse, not better. I use Drive as my everyday storage, and not a backup, so it's crucial I am able to sync the files. I don't see any choice but to have to find an alternative provider if Plusnet can't solve the problem. I think I'm already paying enough for a superfast connection, so don't feel I should have to pay more. The question is, will it be any different with another provider since they are all on the same hardware...

SpendLessTime
Aspiring Hero
Posts: 2,411
Thanks: 604
Fixes: 54
Registered: 21-09-2009

Re: Connection drops several times a day

@Didserella

It is a flaw in the Plusnet Hub One router so it only affects people using that router. If you add your details to this thread, then @bobpullen should be able to apply a fix to your router https://community.plus.net/t5/forums/v3_1/forumtopicpage/board-id/Fibre/page/1/thread-id/49031

graydens1985
Newbie
Posts: 1
Registered: 22-02-2017

Re: Connection drops several times a day

Hi all,

Been having same problems with Plusnet router one for over two months. Plusnet say it's a firmware problem, but was working fine for six months before hand with same firmware! Received new router, but same problem, same firmware as well. After 2 engineer visits saying line was fine, decided to buy draytek router. Problem still happening, but not as frequent (down to about 4 drops a day instead of 90 in 72 hours).

I think the problem is with a intermittent communication fault. The data transfer is lost for a split second and the router does not know what to do, so it sends a termination request (ppp int term) and then tries to reconnect.

This surely is a problem between router and exchange, whether it be software or hardware related!

Try to talk to plusnet about it, but nobody will talk! Just keep being told they are looking into it and faults team will phone, but never do!