cancel
Showing results for 
Search instead for 
Did you mean: 

Connection dropping out since this morning

Afran
Grafter
Posts: 54
Thanks: 2
Registered: 17-09-2013

Connection dropping out since this morning

Hi,

 

As of this morning at around 4.00AM my internet started to constantly drop connection every 5-10 minutes, I've reset my router and done the usual fixes but it would appear something else is the cause as I'm still experiencing the exact same dropouts 12 hours later. Please look into this, my account name is "Afrandor". Should note that even when I am connected, I'm having latency spikes and my speedtest results are about half the speed of what they should be/have been previously.

 

Thanks

 

Afran

4 REPLIES
Afran
Grafter
Posts: 54
Thanks: 2
Registered: 17-09-2013

Re: Connection dropping out since this morning

Just talked to your support via phone. Apparantley the fault finder instantly detected "Impairment in copper joint" so here's to hoping this is resolved fast.

Afran
Grafter
Posts: 54
Thanks: 2
Registered: 17-09-2013

Re: Connection dropping out since this morning

I've also noticed that there's loud white noise when using the landline phone. I don't suppose this helps as I'd imagine it's also caused by the copper joint impairment error, but just in case.
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Connection dropping out since this morning

Any noise on the phone line can cause issues with the broadband and it's very likely caused by the issue detected.

 

The fault has been reported to Openreach, so when we get a response we'll let you know what's happening.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Afran
Grafter
Posts: 54
Thanks: 2
Registered: 17-09-2013

Re: Connection dropping out since this morning

Any update on this Chris as of yet?

 

My connection was perfectly stable all of yesterday, so I thought it had been fixed, but I've not heard anything.

 

Today however, I'm having frequent disconnects again in the same manner as before.

 

Edit: Just spoke to support. Engineer booked for home visit on Monday.