cancel
Showing results for 
Search instead for 
Did you mean: 

Connection dropping out Plusnet Hub One

Gerard_q
Dabbler
Posts: 10
Thanks: 1
Registered: ‎27-05-2020

Connection dropping out Plusnet Hub One

Hi guys,

My internet has been dropping constantly over the last week. Before it disconnects the router shows the following in the log:

( 187.870000) CWMP: Server URL: https://ceased.tr69.p; Connecting as user: ACS username

I read this is something to do with the router not associated with my account or something based on threads I have read with @Gandalf helping.

Let me know if there is a fix
13 REPLIES 13
Gandalf
Community Gaffer
Community Gaffer
Posts: 26,051
Thanks: 9,697
Fixes: 1,529
Registered: ‎21-04-2017

Re: Connection dropping out Plusnet Hub One

Thanks for your post @Gerard_q 

Could you drop me a PM with the serial number of the router you're using?

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
Gerard_q
Dabbler
Posts: 10
Thanks: 1
Registered: ‎27-05-2020

Re: Connection dropping out Plusnet Hub One

@Gandalf I have sent the PM. Thanks
Gandalf
Community Gaffer
Community Gaffer
Posts: 26,051
Thanks: 9,697
Fixes: 1,529
Registered: ‎21-04-2017

Re: Connection dropping out Plusnet Hub One

Thanks Gerard. I've enabled your router on our hardware management platform (For some reason it dropped off)

 

Can you factory reset the router by pushing a paperclip into the reset pin hole at the back for 20 seconds?

 

Let us know how it goes.

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
Gerard_q
Dabbler
Posts: 10
Thanks: 1
Registered: ‎27-05-2020

Re: Connection dropping out Plusnet Hub One

I have factory reset and reconnected using my Plusnet account. I'll let you know if there are any more issues.

Thanks
Gandalf
Community Gaffer
Community Gaffer
Posts: 26,051
Thanks: 9,697
Fixes: 1,529
Registered: ‎21-04-2017

Re: Connection dropping out Plusnet Hub One

Sounds like a plan

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
Gerard_q
Dabbler
Posts: 10
Thanks: 1
Registered: ‎27-05-2020

Re: Connection dropping out Plusnet Hub One

Hi Gandalf,

I'm still having the same issue. But now seeing this when the connection drops. Happened around 5-6 times today

16:43:00, 01 Jul. (15154.860000) CWMP: session closed due to error: Could not resolve host
16:43:00, 01 Jul. (15154.840000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username

I have factory reset now twice. My current firmware on the router shows one from 2019, is this the correct firmware? Thanks.

Here is the full from a newer dropout:

16:52:49, 01 Jul. (15743.990000) CWMP: session closed due to error: Could not resolve host
16:52:49, 01 Jul. (15743.970000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
16:52:49, 01 Jul. (15743.960000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
16:52:49, 01 Jul. (15743.680000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
16:52:46, 01 Jul. (15741.180000) PTM over DSL is down after 8 minutes uptime
16:52:46, 01 Jul. (15741.170000) PPPoE is down after 7 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
16:52:43, 01 Jul. (15738.510000) PPP LCP Send Termination Request [User request]
adam945
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,319
Fixes: 114
Registered: ‎01-12-2020

Re: Connection dropping out Plusnet Hub One

Hello @Gerard_q

 

Thank you for reaching out again. While @Gandalf has re-added your router onto our system with the correct credentials, a separate issue has now been found. My KBD test has detected a Bridge Tap on the line which is usually caused by defects in the internal wiring / connections. Prior to raising this issue with our suppliers, we'd first kindly ask that you go through some Troubleshooting steps which can be found here

 

When testing, if you can, remove the face plate from your master socket, and connect your router directly into the test socket. also avoid the use of any extension cables / sockets which you might have in the property. Leave it in, and avoid resetting your router for 72 hours.

 

Our tests have also picked up an impairment in the local network though, so if this doesn't resolve the issues you're having, there may well also be an external fault.

 

Let us know how you get on, and we'll be more than happy to follow up Smiley

 

I'll attach my KBD test to this post so you can have a look.

 

KBD
GEA Test Detail
Circuit ID NA Service ID  
 
 
Test Outcome Fail
Test Outcome Code GTC_FTTC_SERVICE_1625
Description Impairment in copper joint detected most likely in local network. Please continue to submit a trouble report
Main Fault Location CE
Sync Status In Sync
Downstream Speed 79.9 Mbps
Upstream Speed 20.0 Mbps
Appointment Required Y
Fault Report Advised Y
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 394.0
Upstream Rate Assessment Very Good
Downstream Rate Assessment Very Good
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream traffic detected
Technology VDSL
Current 15Min Bin Retrains 4
Last 15Min Bin Retrains 3
DP Type External
Profile Name 0.128M-80M Downstream 3dB, Retransmission Low - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2021-06-18T18:15:00
Parameters MIN MAX AVG
Down Stream Line Rate 71.4 Mbps 79.9 Mbps 79.6 Mbps
Up Stream Line Rate 12.7 Mbps 20.0 Mbps 19.6 Mbps
Up Time 2.0 Sec 900.0 Sec 891.1 Sec
Retrains 0.0 5.0 0.0
 Adam
 Plusnet Help Team - Leeds
Gerard_q
Dabbler
Posts: 10
Thanks: 1
Registered: ‎27-05-2020

Re: Connection dropping out Plusnet Hub One

Thank you for the reply @adam945
I now have the router plugged directly into the test socket, removing the MK4 Openreach faceplate.

So I leave that in for 72 hours? We had an engineer out a few years back who replaced our internal wiring. The old cable is still running into the house from outside, although it no longer is actually connected to the socket.

Hopefully this information helps and can get this resolved asap
adam945
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,319
Fixes: 114
Registered: ‎01-12-2020

Re: Connection dropping out Plusnet Hub One

Thanks for your response @Gerard_q

 

Thanks for connecting your router into the test socket. Yes please, 72 hours should be fine, avoid resetting your router so that we'll be able to attribute any disconnections on the line to network issues, rather than you resetting the router.

 

Bit strange how the line outside your property does not connect into your master socket? Few lines on the Openreach network are ran underground, is this the case?

 Adam
 Plusnet Help Team - Leeds
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,458
Thanks: 4,311
Fixes: 278
Registered: ‎04-04-2007

Re: Connection dropping out Plusnet Hub One

@Gerard_q as an aside, the CWMP logs you are sharing are a result of your problem, not the cause of it.
They are attempts by your router to connect to our hardware management platform, which it cannot do because your underlying broadband connection has dropped.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Gerard_q
Dabbler
Posts: 10
Thanks: 1
Registered: ‎27-05-2020

Re: Connection dropping out Plusnet Hub One

The engineer installed a new line to the master socket. But the original one is disconnected
Gerard_q
Dabbler
Posts: 10
Thanks: 1
Registered: ‎27-05-2020

Re: Connection dropping out Plusnet Hub One

Hi there's it has been over 72 hours and we still are seeing disconnects. What are the next steps?
Gandalf
Community Gaffer
Community Gaffer
Posts: 26,051
Thanks: 9,697
Fixes: 1,529
Registered: ‎21-04-2017

Re: Connection dropping out Plusnet Hub One

Thanks for getting back to us @Gerard_q 

I'm sorry for the issues with your connection.

I'd recommend raising a fault ticket at faults.plus.net so we can arrange an engineer visit to investigate further. If you can post back once you've reported the fault, we'll make sure that's picked back up as soon as we can.

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet