cancel
Showing results for 
Search instead for 
Did you mean: 

Connection dropping, blue light on hub

Newbie
Posts: 5
Registered: ‎08-02-2020

Connection dropping, blue light on hub

Recently we have been having issues with connection dropping. The blue light is always on yet all the connected devices can't use the wifi. I've tried the suggested ideas but still not managed to resolve it.
2 REPLIES 2
Pro
Posts: 413
Thanks: 112
Fixes: 7
Registered: ‎09-04-2016

Re: Connection dropping, blue light on hub

Welcome to the Forum @Mrsw88 

I wonder if you are losing the wifi connection from your device(s) to the hub rather than losing connection from the hub to the internet? Go to the hub log and see if it thinks it lost connection to the internet.

is this a Hub One - with a blue light on the front it sounds like it. There is a known problem with these. Some kit - particularly Apples - can have a problem with the Hub One broadcasting on 2 frequencies.The solution is to give each signal a different ID. How to do that at https://community.plus.net/t5/My-Router/Devices-stop-working-on-5-GHz-connection-Wifi-drops/m-p/1395...

Plusnet Help Team
Plusnet Help Team
Posts: 204
Thanks: 13
Fixes: 11
Registered: ‎23-12-2019

Re: Connection dropping, blue light on hub

Hi @Mrsw88

 

I have sent a guide of how to split the bands within the router. This may resolve the problems that are being experienced.

 

You should have received an email notification. Alternatively, you can view the ticket I have raised on your account here.

 

Let us know how you get on!

If this post resolved your issue please click the 'This fixed my problem' button
 Katie C
 Plusnet Help Team