cancel
Showing results for 
Search instead for 
Did you mean: 

Connection Speed degrading by the day, getting no support please help

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 2,187
Thanks: 47
Fixes: 17
Registered: ‎24-07-2014

Re: Connection Speed degrading by the day, getting no support please help

Hi ericwalker,
I see our faults team have responded now.
We will action this if you want, but as has been said in this thread, there may, unfortunately, be little that the engineer will be able to do.
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Highlighted
Dabbler
Posts: 24
Registered: ‎01-10-2014

Re: Connection Speed degrading by the day, getting no support please help

Hi, openreach have rectified an external wiring issue which was down to a poor installation when they first came out to install my plus net fibre (brilliant I know)
The engineer attempted twice to get a line reset done (he said speeds would not increase without this as the system will keep it at the lowest point it dropped it too without errors?!), but it kept timing out, and said he would call me back to let me know once it was done. Ive not heard nothing yet.
Are you able to push open reach to get this reset done so I can confirm my speeds have been restored

Kind Regard
Eric
Highlighted
Dabbler
Posts: 24
Registered: ‎01-10-2014

Re: Connection Speed degrading by the day, getting no support please help

just done another bt wholesale test
Highlighted
Dabbler
Posts: 24
Registered: ‎01-10-2014

Re: Connection Speed degrading by the day, getting no support please help

Hi sorry for 3 posts in a row, but if someone from plusnet reads this, once my line reset has been done, can we also investigate the issues with my router (wireless 5.5mbps speeds, slow/sometimes unavailable web interface on the router, and it restarting itself randomly)
I have added this to the main support ticket also
Kind Regards
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 2,187
Thanks: 47
Fixes: 17
Registered: ‎24-07-2014

Re: Connection Speed degrading by the day, getting no support please help

Hi,
I'll ask BT to do this for us now but it's not as quick as you might think (and that's if they accept my request). I'll let you know when I know more.
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Dabbler
Posts: 24
Registered: ‎01-10-2014

Re: Connection Speed degrading by the day, getting no support please help

Quote from: plusnettony
Hi,
I'll ask BT to do this for us now but it's not as quick as you might think (and that's if they accept my request). I'll let you know when I know more.
Tony

Thanks Tony, how long is not as quick as I may think? Days, Weeks?
Highlighted
Dabbler
Posts: 24
Registered: ‎01-10-2014

Re: Connection Speed degrading by the day, getting no support please help

ok no replies to support ticked... called help desk....  they reset the line apparently....
the plus net website states connected at 78mb (I'm sure that can't be right as i don't expect to receive those speeds...
wholesale connected via ethernet shows as below...
can anyone offer any advice, or is it best to leave plus net and start over elsewhere  Undecided
Highlighted
Community Veteran
Posts: 3,274
Thanks: 339
Fixes: 12
Registered: ‎24-10-2013

Re: Connection Speed degrading by the day, getting no support please help

if it's your line or crosstalk causing the issue then moving ISP will make no difference at all... those issues will still be there.
Highlighted
Grafter
Posts: 141
Registered: ‎08-08-2014

Re: Connection Speed degrading by the day, getting no support please help

Hi ericwalker,
I can see that our faults team have updated your ticket again today.  As your current sync rate (36.3 Mbps) is above the estimates given by our suppliers, there is little else we'll be able to do at present.  I have amended the speed profile on your account to match the sync speed, so you will no longer be advised that you are connected at 78Mbps.  I can see that you have responded to the fault ticket again, so one of the team will be back in touch again within the next 72 hours.
Highlighted
Dabbler
Posts: 24
Registered: ‎01-10-2014

Re: Connection Speed degrading by the day, getting no support please help

many thanks, I'm showing connected at 37mb now, at least it is on the up.... shame its taken 18 months to get this far, but at least I'm syncing 5mb higher.... just be interested why I can't get above 30mb down though on wholesale or speediest.net when connected via gig ethernet with no other clients on the network.... my upload speed has increased by 1.5mb too now which is nice
Highlighted
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Connection Speed degrading by the day, getting no support please help

Can you run this speed tester (http://www.thinkbroadband.com/speedtest.html ) and post the results graph?
Highlighted
Dabbler
Posts: 24
Registered: ‎01-10-2014

Re: Connection Speed degrading by the day, getting no support please help

Speed test attached
Highlighted
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Connection Speed degrading by the day, getting no support please help

Thanks, that looks fine in terms of your current sync speed.
Given that Openreach cleared a line fault, they should reset the DLM on your line. This will reset the sync speed to its fastest possible rate and it should hopefully be a lot higher than it is now. Plusnet need to push for this to be done as it should have been completed.
Highlighted
Dabbler
Posts: 24
Registered: ‎01-10-2014

Re: Connection Speed degrading by the day, getting no support please help

still waiting on the support ticket to be updated... still showing as sync'd at 37mb, but can only pull 30mb down
Highlighted
Grafter
Posts: 105
Registered: ‎05-08-2014

Re: Connection Speed degrading by the day, getting no support please help

Hi ericwalker
Sorry for the delay in a response on your fault ticket.
It would appear that the issue relates to a mismatch with the BRAS profile on the line
I have escalated this as a fault to BT Openreach to resolve, and hopefully we will have an update shortly, and as soon as we have any update,I will let you know through the fault ticket
Again, Sorry for the trouble caused
Regards
Matt