cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting icon spins for about 5 seconds in my web browser

Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Connecting icon spins for about 5 seconds in my web browser

Never had this before, but the connecting icon keeps spinning in my firefox browser, the page loads but the icon keeps spinning for about 5 seconds. Same thing with my stock android browser, doesn't matter what dns I use.
Nameserver          Response Time (ms)
                    min/avg/max/stdev/retries
192.168.0.254      14.47/15.42/16.67/0.80/0
212.159.6.9        14.69/15.06/15.87/0.43/0
212.159.6.10        14.28/14.92/15.94/0.59/0
212.159.13.49      14.46/14.73/15.12/0.25/0
212.159.13.50      13.82/15.17/18.45/1.69/0
208.67.222.222      10.35/11.19/12.16/0.62/0
208.67.222.220      10.62/11.47/12.17/0.49/0
my ping has never been that low
--- bbc.co.uk ping statistics ---
12 packets transmitted, 12 received, 0% packet loss, time 11017ms
rtt min/avg/max/mdev = 9.554/10.407/11.467/0.537 ms
19 REPLIES
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Connecting icon spins for about 5 seconds in my web browser

Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Connecting icon spins for about 5 seconds in my web browser

Average load time 1.6seconds for bbc.co.uk... then a very slow response will follow.
16 seconds on that try.
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Connecting icon spins for about 5 seconds in my web browser

Moderator
Moderator
Posts: 26,969
Thanks: 1,761
Fixes: 135
Registered: 14-04-2007

Re: Connecting icon spins for about 5 seconds in my web browser

They build a nice new clean site and then attach a load of hidden garbage at the end of each page.

Customer and Forum Moderator.

Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Connecting icon spins for about 5 seconds in my web browser

I would Agree Strat,
But in this case, I have had all sorts of sites with the same issue, that is just 1 example. Browsing on my tablet is painfull as well.
Something isn't quite right.
Moderator
Moderator
Posts: 18,701
Thanks: 1,956
Fixes: 247
Registered: 11-01-2008

Re: Connecting icon spins for about 5 seconds in my web browser

do you use any script / ad or tracking blockers?
I've noticed this on a few sites whilst it's trying to load some garbage.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Connecting icon spins for about 5 seconds in my web browser

Yes I run a cache, but for testing I've removed the cache and disabled the addblocker In the browser posted above. I've also taken the macbook and plugged it directly into the router. This problem is the same on all devices by the way, my tablet is now running chrome which is pretty slow 'compaired to normal'. All devices are running static dns 212.159.6.9/212.159.6.10 But dns is not the problem.
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: 21-01-2013

Re: Connecting icon spins for about 5 seconds in my web browser

Are you still using the new router?
If so, could it be that needing a reboot.
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Connecting icon spins for about 5 seconds in my web browser

No, I've put it back as it was, I've just uplugged everything for the moment. Not sure if it's a profile thing or not... I seem to have lost 5mb on the download and gained .5 on the upload. ping has dropped to 10 ish from 18.
--- bbc.co.uk ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 10.268/10.482/10.624/0.117 ms
looks good...

Sorry, let me just clear this up Nigel.
I am still running the 2704n. But I have recently changed the hg612 from ECI to Huawei just to try one. At the moment I'm using my Original Modem hg612 ECI.
And yes I've rebooted it. yesterday, still the same.

kmilburn
Grafter
Posts: 905
Thanks: 2
Registered: 30-07-2007

Re: Connecting icon spins for about 5 seconds in my web browser

Firefox has a network mointor  (in the developer menu,  or Ctrl+Shift+Q),  that'll show what is being loaded, and how long things take.  which could identify a problematic server.
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Connecting icon spins for about 5 seconds in my web browser

cmd alt q for macs as well, I posted above reply 2.
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Connecting icon spins for about 5 seconds in my web browser

The part that's not loading there seems to be the edigitalsurvey, I've just loaded the BBC site from here and that part is taking longer than most of the rest of the site but is still only 100ms.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Connecting icon spins for about 5 seconds in my web browser

Cheers Chris,
I've pulled lots of stuff out plus half my hair today... but at the moment all is well, very strange...
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Connecting icon spins for about 5 seconds in my web browser

Chris can you have a look to see if Interleaving if off on my account please if you get chance, I'll pm you the user name.