cancel
Showing results for 
Search instead for 
Did you mean: 

Connected but not connected fibre

Newbie
Posts: 2
Registered: ‎26-07-2020

Connected but not connected fibre

OK first post and a weird one.  Fibre connection been fine (odd drop out) since I had it last year. All of a sudden I cant access any web sites. Any device in the house, laptops, mobile devices, mac, Roku, all the same. Bugging me now as been going on for a couple of weeks. Below is the situation:

 

  1. Hub shows connected, blue light and GUI says connected
  2. Hub is and always has been in the BT test socket
  3. No internal changes to any wiring in property
  4. ALL devices show connected via wifi/ LAN  fine
  5. Cant access any web sites, DNS not responding / Outlook offline.
  6. I can access anything LAN side fine so NAS drive / other devices
  7. Only fix is to restart the router and bingo its back.

Appreciate any thoughts

2 REPLIES 2
Superuser
Superuser
Posts: 9,174
Thanks: 2,246
Fixes: 163
Registered: ‎30-07-2007

Re: Connected but not connected fibre

@Herb  sounds like it may be another occurrence of this problem https://community.plus.net/t5/Fibre-Broadband/DNS-Resolution-Strange-Issue/m-p/1748277

Next time it happens , is it possible to manually set the DNS servers on a laptop and see if that makes DNS work ?

You will struggle to do it on mobile devices but if you have a Windows laptop then that should be straightforward.

Doing that test will prove whether it is the router DNS cache that's the problem or some other fault.

Newbie
Posts: 2
Registered: ‎26-07-2020

Re: Connected but not connected fibre

@MisterW  Thanks for that, as it stands I have tried an old BT Hub 5 and its been faultless for 3 days.