cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco ROuter configuration for Plusnet Fibre Broadband

whoopty
Newbie
Posts: 1
Registered: ‎12-12-2015

Cisco ROuter configuration for Plusnet Fibre Broadband

Hi guys,
Im trying to configure my cisco router 2610XM with my fibre line.  Just to explain the physical configuration the plusnet modem is connected to my cisco router through Fa0/0, I have a hwic slot but nothing is connected through this, My pc is then directly connected to the router or a switch.  The issue i'm having is that thought the router has picked up an IP, you can ping websites from the router itself, which to me says there is connectivity there.  However  I am still not able to access the internet with my directly connected PC.
Please have a look at the conflict below and advise where i may be going wrong.

Building configuration...
Current configuration : 2538 bytes
!
version 12.4
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Test
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$85TC$Evl8//7gtUbeV5.5bDy3H0
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.50
ip dhcp excluded-address 192.168.1.250 192.168.1.255
!
ip dhcp pool LAN
  import all
  network 192.168.1.0 255.255.255.0
  dns-server 212.159.13.49 212.159.13.50
  default-router 192.168.1.254
!
!
ip name-server 212.159.13.49
ip name-server 212.159.13.50
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
archive
log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
description DSL INTERFACE
bandwidth 10000000
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface ATM0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
atm vc-per-vp 128
no atm ilmi-keepalive
dsl operating-mode auto
hold-queue 224 in
pvc 0/38
  oam-pvc 0
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
!
interface FastEthernet0/1
bandwidth 10000000
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface Dialer1
bandwidth 10000000
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 1
ppp authentication chap callin
ppp chap hostname xxxx@plusdsl.net
ppp chap password 7
ppp ipcp dns request
ppp ipcp wins request
hold-queue 224 in
!
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
ip http server
no ip http secure-server
ip nat inside source list INSIDE_NAT-ADDRESSES interface Dialer1 overload
!
ip access-list standard INSIDE_NAT_ADDRESSES
permit 192.168.1.0 0.0.0.255
permit 192.168.2.0 0.0.0.255
!
!
!
!
control-plane
!
!
!
!
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
exec-timeout 0 0
password 7
logging synchronous
login
line aux 0
line vty 0 4
exec-timeout 0 0
password 7
login
transport input telnet
!
!
end

Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            unassigned      YES NVRAM  up                    up
Serial0/0                  unassigned      YES NVRAM  administratively down down
ATM0/1                    unassigned      YES NVRAM  down                  down
FastEthernet0/1            192.168.1.254  YES NVRAM  up                    up
NVI0                      unassigned      YES unset  administratively down down
Virtual-Access1            unassigned      YES unset  up                    up
Virtual-Access2            unassigned      YES unset  up                    up
Virtual-Access3            unassigned      YES unset  up                    up
Dialer1                    105.xx.xx.xx          YES IPCP  up                    up

Show ip route
    195.166.128.0/32 is subnetted, 1 subnets
C      195.166.128.228 is directly connected, Dialer1
C    192.168.1.0/24 is directly connected, FastEthernet0/1
    105.xxx.xx.0/32 is subnetted, 1 subnets
C      105.xxx.xx.xx is directly connected, Dialer1
S*  0.0.0.0/0 is directly connected, Dialer1

Note i obviouslt havent used my real public ip addressn (hopefully )
3 REPLIES
Den1
Rising Star
Posts: 103
Thanks: 1
Fixes: 1
Registered: ‎24-10-2013

Re: Cisco ROuter configuration for Plusnet Fibre Broadband

imi
Newbie
Posts: 4
Registered: ‎05-01-2018

Re: Cisco ROuter configuration for Plusnet Fibre Broadband

@whoopty

 

Did you get a working config for plusnet fibre - what did you need to change?

 

 

Browni
Aspiring Hero
Posts: 2,299
Thanks: 790
Fixes: 47
Registered: ‎02-03-2016

Re: Cisco ROuter configuration for Plusnet Fibre Broadband

I don't think you'll get a reply from @whoopty as this thread is over 2 years old and he hasn't been seen in the forums since April 2016.
I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy