cancel
Showing results for 
Search instead for 
Did you mean: 

Chap auth error since Friday morning.

FIXED
Glix
Dabbler
Posts: 20
Registered: 26-04-2014

Chap auth error since Friday morning.

Got a CHAP authentication error on Friday morning, (I rebooted my router so didn't see the exact time, but know it was between 1am and 7am on the 22nd).

 

Checked I could login through my mobile using my details on the member center, and re entered them into my router.

 

Got on to live chat, was advised to log it as a fault using faults.plus.net. 

 

Done some testing using the TAM test as stickied on the forum and found I can't login using the bt_test@startup_domain account.

 

 

Is it normal to not receive any emails or texts? I know it's the weekend and 2nd line probably don't get in till this morning, but it sucks having your weekend offline and not knowing when something may happen or not.

 

 

3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,445
Thanks: 505
Fixes: 190
Registered: 01-01-2012

Re: Chap auth error since Friday morning.

Fix

If you can PM me your username I'll get that looked into

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Glix
Dabbler
Posts: 20
Registered: 26-04-2014

Re: Chap auth error since Friday morning.

So got the morning off, and had the BT guy around for nearly 2 hours who had to do a lift and shift (when he got back he said the port that I originally was on must be faulty).

The callcenter he was organising with had never heard of a plusnet customer with their own router... /sigh.

Anyway I'm back online now.

Who can I speak to about being credited back for the 6 days I was offline for?

Thanks in advance.

 

 

 

Glix
Dabbler
Posts: 20
Registered: 26-04-2014

Re: Chap auth error since Friday morning.

Got called back and so should be all sorted. Good stuff.