cancel
Showing results for 
Search instead for 
Did you mean: 

Changing to Plusnet Hub One

simon7685
Grafter
Posts: 50
Registered: 10-03-2009

Changing to Plusnet Hub One

After suffering some speed issues with wifi recently, Plusnet ran some tests and advised it may be my router at fault as everything else was coming back ok.  I wasn't impressed with the cost of the Hub One router through Plusnet and as my contract is up in July I was hoping I might of cut a deal to stay that included the Hub One with it.
Anyhow I have been able to get hold of a brand new Hub One from Ebay for under £15 including P&P and it has just arrived in the post Cheesy  Can some one help me out with installation of this please?  Is it just a case of replacing the existing technicolout router with the Hub One, or do I need to do anything else?  Also do I still need the BT Openreach router that was installed as part of my Fibre broadband or do I take that out as well?
Thanks in advance
2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,119
Thanks: 811
Fixes: 173
Registered: 25-03-2015

Re: Changing to Plusnet Hub One

You should be able to connect it up without using the Openreach modem, so it will replace both the technicolor router and the modem.
I'd recommend factory resetting the router first and then log in to it at 192.168.1.254, then click settings. You'll be asked for a password which should be on the card/on the base of the router. Following this, select the 'broadband' tab or click 'enter your broadband username and password' you may need to click disconnect to enter your details (username@plusdsl.net and your password) and then click connect.
Please could you also PM me the serial number of the router so I can make sure it's not connected to someone else's account. Thanks.
If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
simon7685
Grafter
Posts: 50
Registered: 10-03-2009

Re: Changing to Plusnet Hub One

I have sent you a pm with serial number and other questions, also I now have wifi up and running but still can't alter the settings or select any of the tabs on the router home page.
Thanks for all your help