cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot see static IP device in Plusnet Hub One settings

Annie
Rising Star
Posts: 275
Thanks: 3
Fixes: 1
Registered: 25-09-2007

Cannot see static IP device in Plusnet Hub One settings

I have recently bought a WD MyCloud drive (not the new model). It's plugged into the Plusnet Hub One router via ethernet and all seems to be working.

I gave it a static IP address but I cannot see the NAS drive in the router's settings since creating the static IP. I gave it the number 192.168.1.71 because this was the number it came up with when it was a DHCP connection. I don't believe the actual IP address can be specified in this router.

I'm concerned that if I want to make any changes in the futire, I can't see the drive in the router settings. Did I do anything wrong and is there a way to overcome the issue?

Annie
4 REPLIES
benfphillips
Grafter
Posts: 53
Thanks: 6
Registered: 05-03-2017

Re: Cannot see static IP device in Plusnet Hub One settings

You should be able to access the drive via http://192.168.1.71. I have a WD Nas drive which looks similar and that's how I manage mine. I can't imagine that the IP is locked down, if you used a different subnet like 10.10.1.1 you'd be screwed or forced to change to the 192.168. format.

 

It may show under "home network / devices" or whatever it's called but it's not going to show on DHCP leases because the IP isn't managed by the router due to it being static.

 

To access the contents of the drive I would either suggest mapping a new network drive or simply pressing windows key + r and typing \\hostname obviously where hostname would be the name you set or simply \\192.168.1.71 or whatever you set the IP as.

 

 @Annie

Annie
Rising Star
Posts: 275
Thanks: 3
Fixes: 1
Registered: 25-09-2007

Re: Cannot see static IP device in Plusnet Hub One settings

Thakns for your reply @benfphillips. Just to be clear, I can access the drive's dashboard and I have mapped the folders/shares so there isn't an immediate problem. The drive isn't in Home Network - Devices which is where I thought I would be abe to see it.

I suppose if I wanted to access it once more through the router, I should be able to choose DHCP in the WD drive's dashboard and then maybe it will appear, I don't know though because the router would still think it's using a static IP at that point.

Annie
benfphillips
Grafter
Posts: 53
Thanks: 6
Registered: 05-03-2017

Re: Cannot see static IP device in Plusnet Hub One settings

@Annie

I see.

Is your computer able to see other Network devices?

If you press the windows key and type sharing you should get an option to look at the advanced sharing settings, in there you can enable network discovery, if it is off (speculation) try that and go from there.

Annie
Rising Star
Posts: 275
Thanks: 3
Fixes: 1
Registered: 25-09-2007

Re: Cannot see static IP device in Plusnet Hub One settings

Yes, I can see my PC, my husband's PC, the Hub One and the NAS drive in the Network settings and I already have discovery enabled. All is working as it should be so I suppose there's no need to worry.

Annie