cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot connect to VPN (SSL)

lugtigheid
Newbie
Posts: 2
Registered: 16-08-2016

Cannot connect to VPN (SSL)

Hello, 

I have just started a new job, working from home. To access email etc I need to connect to our VPN, but I've been unable to connect. Unhelpfully, the application I use to connect (Junos) doesn't tell me anything other than 'network error'. 

 

I've tried the following: 

 

- Changed the router from Technicolor TG582N to a Hub One, to see if that did anything. It didn't. 

- Connecting to any other network, including Virgin, public wifi through _thecloud and tethering through my phone both allow me to connect. 

 

 

 

 

3 REPLIES
Browni
Aspiring Hero
Posts: 2,280
Thanks: 775
Fixes: 45
Registered: 02-03-2016

Re: Cannot connect to VPN (SSL)

There is one setting I can see in the Hub One that may help...

hubonevpn.PNGAdvanced Settungs/Broadband/VPN

I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy
SpendLessTime
Aspiring Hero
Posts: 2,598
Thanks: 699
Fixes: 67
Registered: 21-09-2009

Re: Cannot connect to VPN (SSL)

@lugtigheid

Welcome to the forums.

If @Browni 's advice doesn't work then perhaps staff member @bobpullen might be able to help as other's have been reporting issues with various VPN's recently. Bob has been very active in helping those people find a solution.

lugtigheid
Newbie
Posts: 2
Registered: 16-08-2016

Re: Cannot connect to VPN (SSL)

Thanks for your comments. I hate myself for saying this, but I just rebooted my router and it works. I had earlier changed the IP range for the DHCP service, but that didn't seem to work so I set it back to what it was and rebooted. I can't imagine that was what actually made it all work. It's good to know there's an option in the router for this though - I hadn't yet come to that solution and I haven't had to enable that. (god I hope it keeps working).