cancel
Showing results for 
Search instead for 
Did you mean: 

Can't keep my dvr cameras on on the 2704n router

Colw113
Newbie
Posts: 5
Registered: 24-05-2015

Can't keep my dvr cameras on on the 2704n router

Hi can anyone help I have just joined plusnet and recieved the new sagemcom router which seems ok but today I had someone come and connect my dvr cameras to this router by using the port fowarding process, this was great and everything worked great but  when I tried to view this an hour later it was bringing up a message that the IP was inexcessable , the problem I have with this is I have a static IP address and this has remained constant . When I arrived home and went into router settings the port fowarding was still presenting the settings  so I highlight the protocol setting  saved it and they started to work again , it appears that if there is no activity for a period of time it just forgets about this setting rendering it useless so can anyone tell me how to remedy this
Please be easy with the replies as I'm not that technically minded
I also have been into the router expert settings and found that the address for the cameras was showing a  DHCP lease time of 0 seconds is this what is stopping me from getting the cameras up
Thanks col
3 REPLIES
tapefinder
Newbie
Posts: 2
Registered: 10-08-2015

Re: Can't keep my dvr cameras on on the 2704n router

Hi,
Have you found a solution to your problem, because I've received a new Sagemcom router and have the same issue.  Many thanks
Colw113
Newbie
Posts: 5
Registered: 24-05-2015

Re: Can't keep my dvr cameras on on the 2704n router

Hello mate I solved the problem by buying a bt home hub 5 this the allowed me to port foward very easily and gave me great reliability the router from plusnet is only fit for the bin also by using the home hub it allowed me to get rid of the but modem as well as it is also built into the hub
Go buy one it Si so easy to do
tapefinder
Newbie
Posts: 2
Registered: 10-08-2015

Re: Can't keep my dvr cameras on on the 2704n router

Many Thanks,  will also be throwing the PlusNet router in the bin after taking a sledge to it.