cancel
Showing results for 
Search instead for 
Did you mean: 

Can't connect to work synology nas drive from home.

FIXED
ABcommunity11
Newbie
Posts: 3
Registered: ‎19-01-2021

Can't connect to work synology nas drive from home.

Hi,

 

We set up a synology nas drive in the office and followed online tutorials as to how to set it up so it can be accessed via the internet. Please note we are not IT specialists in any sense of the word.

 

https://www.synology.com/en-uk/knowledgebase/DSM/tutorial/Network/How_to_make_Synology_NAS_accessibl...

and

https://nascompares.com/how-to-map-network-drive-accessible-over-internet/

 

When in the office and connected to the internet via wifi we were able to access the nas and map the network drives over the internet as per the second link.

 

When back at home, I was unable to reconnect to the nas drive.

 

I can access the nas drive via quickconnect from home, but this via a browser and we need to see the nas drive as if it were on our laptops. 

 

Please can someone advise on what the issue could be and any possible solutions?

 

Many thanks in advance.

4 REPLIES 4
Champnet
Champion
Posts: 1,604
Thanks: 513
Fixes: 6
Registered: ‎25-07-2007

Re: Can't connect to work synology nas drive from home.

Might be better trying the  : Synology community 

ABcommunity11
Newbie
Posts: 3
Registered: ‎19-01-2021

Re: Can't connect to work synology nas drive from home.

Thanks, but does appear to be a router issue.

Champnet
Champion
Posts: 1,604
Thanks: 513
Fixes: 6
Registered: ‎25-07-2007

Re: Can't connect to work synology nas drive from home.

Fix

Shouldn’t be a local router problem. You’ve setup the NAS to accept ports 5005/5006 as per instructions ?

Have you allowed those ports through the Office router ?

ABcommunity11
Newbie
Posts: 3
Registered: ‎19-01-2021

Re: Can't connect to work synology nas drive from home.

Yes, the Nas is set up for 5005/5006.

Ah is it the office router not the home router that is an issue?

I've tried the port forwarding settings on the plusnet router and allowed 5005/5006, but this did not work.

That would make sense if it is the office router thats the problem.