cancel
Showing results for 
Search instead for 
Did you mean: 

CWMP:HTTP Authentication

Smeaghoul
Dabbler
Posts: 18
Thanks: 1
Registered: 23-03-2016

CWMP:HTTP Authentication

Hi, looking through logs on the 'PN router' I find an entry for 'CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo', am I right in thinking this handles the PPP logins, I ask because I've just managed to crossflash my now redundant asdl2+ modem to vdsl  Cheesy, everything seems to be working so far, and the DSL is synced at 80Mdl/20Mup, the only problem is that I can't yet get internet access (pretty sure it's the login process), the CWMP field in the flashed modem is blank, do I need to put the above address into it ?.
4 REPLIES
Community Veteran
Posts: 4,970
Thanks: 362
Fixes: 16
Registered: 10-06-2010

Re: CWMP:HTTP Authentication

CWMP will only work with routers issued by Plusnet, you don't need it, so just disable it.
Setting up the Internet connection should be much simpler than crossflashing the device. Plusnet is on the list of VDSL ISPs if you use the setup wizard, you need your username entered in the format yourownusername@plusdsl.net and your password. Enter VLAN id 101 if setting it all up manually.
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: CWMP:HTTP Authentication

CWMP is related to TR-069 remote router configuration and isn't relevant if you're using your own router.
Having seen your post in an OpenWRT thread (which is noting to do with your problem either) I'd suggets that you edit the title of this thread to make reference to the TP Link problem that you have.
In the meantime, post the details you've entered for PPPoE (minus your username and password) and check that you've specified VLAN 101
http://wiki.kitz.co.uk/index.php/TD-W9980_QuickSetup
Hope this helps
Smeaghoul
Dabbler
Posts: 18
Thanks: 1
Registered: 23-03-2016

Re: CWMP:HTTP Authentication

ok, presume you mean vlan id, changed to 101, disabled CWMP, will give it a try, thanks a lot, will be offline for a while Smiley
Smeaghoul
Dabbler
Posts: 18
Thanks: 1
Registered: 23-03-2016

Re: CWMP:HTTP Authentication

ok sorta worked, status connected, can't get any pages but one step closer at least, thanks
all done, now online with my TP-Link TD-W8970 modem with TD-W9980 firmware, special thanks to the brains at http://wiki.kitz.co.uk/ who made it all possible, and the nice people on this forums for their help too.