cancel
Showing results for 
Search instead for 
Did you mean: 

CS response requested: Poor performance after Test3

HughPH
Grafter
Posts: 26
Thanks: 4
Registered: 26-01-2016

CS response requested: Poor performance after Test3

Hello,
  This evening we noticed our broadband running poorly. The SamKnows box shows that it's been running below 16Mbps since around 18:00 (sync is ~25000Kbps)
  BT's Test3 shows that our profile is similar to our sync, but says that the connection is under-performing - and reports the same sort of speed as SamKnows.
  We are not in the SouthWest or Wales.
  Thanks
5 REPLIES
HughPH
Grafter
Posts: 26
Thanks: 4
Registered: 26-01-2016

Re: CS response requested: Poor performance after Test3

At the moment it's "got better" but I'll update in the morning...
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: CS response requested: Poor performance after Test3

I can't see any obvious issues with your line, if you continue to experience problems it's worth reporting a fault at https://faults.plus.net
Quote
 We are not in the SouthWest or Wales.

Not sure what relevance this has?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: 21-01-2013

Re: CS response requested: Poor performance after Test3

Quote from: Chris

Not sure what relevance this has?

See MBORC Declaration - UPDATE
http://www.plus.net/supportpages.html?a=2&support_action=messages&ispservice_id=adsldial
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: CS response requested: Poor performance after Test3

Ah, thanks.
FYI an MBORC doesn't mean that if you're in that area you're going to have a fault, it's there as a note that if you do experience a problem that needs reporting to Openreach it may take longer than usual to resolve.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
HughPH
Grafter
Posts: 26
Thanks: 4
Registered: 26-01-2016

Re: CS response requested: Poor performance after Test3

It's happening again, started about 18:00 and has been getting worse since then.
I'll raise it at the link supplied, thanks Chris - and thanks for the MBORC information.