cancel
Showing results for 
Search instead for 
Did you mean: 

Business FTTC - no internet

Leegeorgehughes
Newbie
Posts: 1
Registered: 09-05-2015

Business FTTC - no internet

Hi,
I have had business FTTC from Plusnet for over 2 years now and never had a problem using my draytek 2850 router and the bit modem. For some unknown reason yesterday the internet stopped working. All 3 green lights are solid on the open reach modem and plusnet checked my line and can see I'm getting 60+ mb down and 17mb up. Problem is the technicolor router won't connect - I get an error page stating no internet connection. If I use the open reach modem straight into the draytek router ( which I have done for the last 2 years) there is no connection. If I use the inbuilt VDSL modem in the draytek 2850 still no connectivity.
How come Plusnet can say I'm getting the speeds they say when there's no connection?
I've read on this forum about stale PPP sessions - could this be the problem?

The fault has been logged with open reach now so I will no doubt have to wait days for this to get fixed.
I would have thought that being a business customer would automatically have given me a better SLA with Plusnet but it doesn't seem to be the case 

I rely on the broadband connection for my software business which I run from home, on top of that my sons starts GCSEs next week and my daughter has SATS next week as well so it's the worst time ever for the broadband to go down.

Is there anyway of speeding up the response from open reach ?
Rant over
cheers
2 REPLIES
KevinA
Rising Star
Posts: 158
Fixes: 1
Registered: 07-02-2013

Re: Business FTTC - no internet

Sounds like a simple stale ppp session, but being weekend the normal people around aren't here to sort it. Hopefully someone will be able to give better advice soon..
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Business FTTC - no internet

Quote from: Leegeorgehughes
I would have thought that being a business customer would automatically have given me a better SLA with Plusnet but it doesn't seem to be the case

The SLA for business customers is different to residential and is shown here:
http://www.plus.net/info2/legal/business/service-schedule.html#broadbandServiceLevels
Enhanced Care is available for £8.50+VAT but only covers Mon-Fri
http://www.plus.net/support/broadband/products/enhanced_care.shtml