cancel
Showing results for 
Search instead for 
Did you mean: 

Browsing Issue!

mlmclaren
Grafter
Posts: 855
Registered: ‎04-12-2014

Browsing Issue!

So as a sub-topic related to the capacity issues that can be seen here http://community.plus.net/forum/index.php/topic,135389.0.html & here http://community.plus.net/forum/index.php/topic,140851.0.html
This topic is related around the general usage issues of the services from Plusnet and not just speed issues!
It has been highlighted a few times in the links threads that certain websites and servers don't seem to work too well in some circumstances, amongst these is is Facebook, BBC and Apple's CDN Servers (Updates, App Store..) and as it seems to be getting worst for myself I thought it would be worth opening up a discussion page for it here.
I've been having issues for sometime now with these sites and it has something to do with the issues that PLusnet are aware of yet have little to no idea of what the issues are or how to rectify them, browsing the BBC and Facebook this morning has been terrible, pages aren't loading completely and missing crucial parts like comment boxes on the BBC site... refreshing the pages can rectify these issues but loading between the sites is terribly sluggish.
However switching over to tethering my iPhone 5s with a very weak signal shows significant improvement to browsing speeds and no issues of  missing content from web pages is also fixed!  Huh
5 REPLIES
Community Veteran
Posts: 5,683
Thanks: 1,567
Fixes: 37
Registered: ‎16-10-2014

Re: Browsing Issue!

I had issues with the Apple CDN in the past and considering I am on ADSL the BBC site has no issues for me at all when moving around the site, or viewing videos all is flawless, and I don't use Facebook.
mlmclaren
Grafter
Posts: 855
Registered: ‎04-12-2014

Re: Browsing Issue!

OK, Well I'm not sure if ADSL is affected to be honest, but cheers for the input!
Community Veteran
Posts: 5,683
Thanks: 1,567
Fixes: 37
Registered: ‎16-10-2014

Re: Browsing Issue!

Well if you think about it it should be, unless Plusnet have separate backbone connections to the Internet, why would they have one for ADSL customers and one for Fibre. Just a thought.
mlmclaren
Grafter
Posts: 855
Registered: ‎04-12-2014

Re: Browsing Issue!

That's true but the speed issue that also seems to be related doesn't seem to affect ADSL customers... I've done a bit of testing on that and haven't seen any issues but Fibre is where the issues seem to be.
mlmclaren
Grafter
Posts: 855
Registered: ‎04-12-2014

Re: Browsing Issue!

Today's browsing performance is shocking, even Plusnets own sites are dragging!... also my radio streams keep losing connection intermittently causing them to repeat the buffer...
This 10 day waiting period between switches is killing me...