cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband speed keeps reducing

slewinf9
Hooked
Posts: 7
Registered: ‎25-04-2008

Broadband speed keeps reducing

Plusnet Hub One on Fibre. Was o.k.for quite a while but recently the speed, normally 30-32+Mbps down/5-6Mbps up, keeps dropping to around 5-8Mbps down/ 2-3Mbps up. If I reboot the router, which I have done many times in the last few weeks, the speed returns to 30+ Mbps but then gradually reduces, usually over the next day or so. 

Those numbers are all via Wi-fi. I have tried connecting one laptop via cable but then I see even slower speeds, which seems a bit odd to me.

Is this a Plusnet problem or is there something I can be doing to fix it?

Steve

3 REPLIES 3
Interested
Grafter
Posts: 108
Registered: ‎20-12-2008

Re: Broadband speed keeps reducing

Have you tried calling up for technical support? I usually find them helpful.
newagetraveller
Pro
Posts: 565
Thanks: 105
Fixes: 1
Registered: ‎03-08-2012

Re: Broadband speed keeps reducing

This same thing happened with my service. It turned out to be a line fault and the Dynamic Line Management kept reducing the speeds until there was a stable connection. A line reset and/or Hub1 reboot returned things to normal, but only until the DLM kicked in again.

Not that this could be the case but it might be worth having Plusnet test your service.

slewinf9
Hooked
Posts: 7
Registered: ‎25-04-2008

Re: Broadband speed keeps reducing

Just to wrap this up - still no idea what was causing the problem, I haven't changed anything but it's now been back at the normal 30+ Mbps for a week or so. Maybe it just didn't like the very cold weather.

Steve