cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband ready but not working

On00jh2
Hooked
Posts: 8
Registered: 07-03-2017

Broadband ready but not working

I keep getting the broadband setup screen with the little spinny circle in the middle. It has already gone through this once and I had to input my account name and password, but as soon as I did I got an error on the router.
At the moment it is using the default login information and this seems to bring me to the get started everytime. As soon as I change it to my login information it won't even connect. Been driving me crazy for the last hour it's definitely not a 15 minute job!
3 REPLIES
On00jh2
Hooked
Posts: 8
Registered: 07-03-2017

Re: Broadband ready but not working

Is there noone to look into this for me? I have been on hold to customer services for 45minutes to be cut off at your end.
Called back but I'm not holding on to them picking up before they close at 10pm. Really frustrating and hope I'm not going to be charged for these 2 days.
Community Veteran
Posts: 1,455
Thanks: 235
Fixes: 31
Registered: 13-08-2015

Re: Broadband ready but not working

On te other posts you have made, the answer has already been given, you need to do the change password, it should then work - or give them a call in the morning.

 

On00jh2
Hooked
Posts: 8
Registered: 07-03-2017

Re: Broadband ready but not working

I do not see a post where it tells me to change my password.
Also I did ring customer services twice once the phone was put down after 45 minutes and the other I simply could not wait longer than 1hr 5 mins ( time was 22:10 so I assume everyone had clocked off and gone home ). Online chat takes forever too. When I work 12hr days and can only call after 8pm is where it's becoming tricky.
I would just like a mod to look into this for me on here; as done in 2 other threads posted after mine, not before.