cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband problems

adamversed
Hooked
Posts: 6
Registered: 11-12-2016

Broadband problems

hi, have been getting intermittent problems all weekend with high latency (averaging 600 ms, usually 10) and packet loss (around 15%).  Been using the service since August and aside from planned maintenance, has been fine.

 

Would appreciate some investigation to see if theres a fault.  Checked the router, resynced / reconnected to plusnet network, issue is the same with ethernet or wireless.

 

Here are the various tests ive conducted:

image.pngbt testline_details.png

 

6 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Broadband problems

Hi there,

 

I've just been running diagniostics which aren't showing any obvious causes for this and the connection looks fine from our point of view.

 

It would be wise to report a fault with us (http://faults.plus.net) but I'd just make sure you've ruled out what you can here first: https://www.plus.net/help/broadband/connection-troubleshooting/

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
superfetch
Dabbler
Posts: 18
Thanks: 2
Registered: 10-12-2016

Re: Broadband problems

Hi,

 

is this after or during you've attempted to upload something or a device is backing up? Seems a few of us are having this issue.

adamversed
Hooked
Posts: 6
Registered: 11-12-2016

Re: Broadband problems

I dont have any incremental back up services connected to my home line and no other uploading occuring.  Line was ok again through to this evening, now I have been getting intermittent lag spikes again.

adamversed
Hooked
Posts: 6
Registered: 11-12-2016

Re: Broadband problems

Router has been giving these statistics:

 

Upstream Downstream
Current Rate(kbps) 10619 53211
Max Rate(kbps) 10619 52819
SNR Margin(dB) 6.2 6.3
Line Attenuation(dB) 0 21.6
Errors(pkts) 272 204
adamversed
Hooked
Posts: 6
Registered: 11-12-2016

Re: Broadband problems

I raised a fault as suggested on Sunday (#140014761), im still yet to be told what the problem is and when it will be resolved.  The problem has got worse, I have average latency of 800ms, since last night, continuing through to now, so its no longer intermittent.  I want an action or answer today, or else I'll be moving my line, 5 days without even confirmation of what is happening is completely unacceptable.  I work from home and this is making connecting to remote services pretty much impossible at the moment.

Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Broadband problems

Thanks for reporting a fault as suggested, I've just checked your account and I'm glad to see it's been picked up and an engineer visit arranged for Thursday.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team