cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband not working and unable to make outgoing calls

FIXED
Otter777
Newbie
Posts: 2
Fixes: 1
Registered: ‎15-05-2018

Broadband not working and unable to make outgoing calls

Our broadband has not been working for the last couple of hours, we reset modem many times and router is displaying an orange bar with a flashing red broadband light. We have restarted the modem, switched it on and off and it is currently plugged into the master socket. Also when we try to make outgoing calls on the landline there is a clear dial tone but every call always has an engaged tone.

As we aren't unable to speak to Plusnet via the contact centre can you please deal with this a.s.a.p and get back to me.
4 REPLIES
Gel
Seasoned Pro
Posts: 1,663
Thanks: 168
Fixes: 14
Registered: ‎02-08-2007

Re: Broadband not working and unable to make outgoing calls

You'll need to try the self help links below; unless phone service working your BB

won't work. If the self test finds fault system will generate fault report.

BrightonRock
Pro
Posts: 305
Thanks: 91
Fixes: 7
Registered: ‎09-04-2016

Re: Broadband not working and unable to make outgoing calls

Welcome to the forum @Otter777

Do you have a mobile phone or can you borrow a neighbour's phone? Try phoning Plusnet using that, explain the position and tell them your real phone number, and see if they will test your landline connection.

Otter777
Newbie
Posts: 2
Fixes: 1
Registered: ‎15-05-2018

Re: Broadband not working and unable to make outgoing calls

Fix
Thanks for your help, have own used another phone and reported issue. Awaiting open reach.
Browni
Aspiring Hero
Posts: 2,299
Thanks: 790
Fixes: 47
Registered: ‎02-03-2016

Re: Broadband not working and unable to make outgoing calls

As you seem to have a phone problem I would advise getting that sorted first.

Try Home phone problems and how to fix them

eta:posted at the same time. good luck!

I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy