cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband issue - speed dropping every few minutes

Highlighted
Newbie
Posts: 3
Registered: ‎11-01-2020

Broadband issue - speed dropping every few minutes

I've got an odd issue with my Broadband connection.

 

The speed seems to be pulsing constantly. It runs at between 50 and 60GB then will momentarily drop right down into single figures then wil pick up again. I can detect this by running repeat speed checks

 

If we are streaming a movie we get like a a milisecond pause in the stream every couple of minutes, just like a stutter which is really irritating.

 

I frequently get like a pause in the service as well if I'm browsing the internet which can last for anything between a couple of seconds and 30 seconds.

 

I've tried to run a line quality monitor off the `Thinkbroadband` website but it is showing 100% dropped packets. I think this is because the router is blocking the ping but I can't see a way to stop this happening which is also really irritating.

 

I've plugged directly into the master test socket and have put a new ADSL filter on but it hasn't made any difference.

Help please!

4 REPLIES 4
Highlighted
Newbie
Posts: 3
Registered: ‎11-01-2020

Re: Broadband issue - speed dropping every few minutes

Anybody at Plusnet who can look at this please?
Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Broadband issue - speed dropping every few minutes

 

Hi @johnhoj35

 

I've taken a look at your connection and you're in sync at 75mb/s with no external issues or concerns from this side.

 

The next time this occurs, could you please run a trace route to pingbox1.thinkbroadband.com via a wired, ethernet device and post the results here?

 

Info on running a trace route can be found here

 

Let us know how you get on.

 

Best wishes

 

Dave

Highlighted
Newbie
Posts: 3
Registered: ‎11-01-2020

Re: Broadband issue - speed dropping every few minutes

HI Dave,

Thanks for the response. I ran 4 tests here.

 

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,777
Thanks: 180
Fixes: 77
Registered: ‎06-08-2018

Re: Broadband issue - speed dropping every few minutes

Hey @Johnnhoj35

 

That does look pretty solid results from there, on testing your service again today everything looks spot on. I've posted the results below:

 

Test Outcome CodeGTC_FTTC_SERVICE_0000

DescriptionGEA service test completed and no fault found .

Main Fault LocationOK

Sync StatusIn Sync

Downstream Speed74.6 Mbps

Upstream Speed20.0 Mbps

Appointment RequiredN

Fault Report AdvisedN

NTE Power StatusPowerOn

Voice Line Test ResultPass

Bridge TapDetected

Radio Frequency IngressNot Detected

Repetitive Electrical Impulse NoiseNot Detected

Cross TalkNot Detected

Estimated Line Length In Metres313.8

Upstream Rate AssessmentVery Good

Downstream Rate AssessmentReasonable

Interference PatternNot Detected

Service ImpactNo Impact Observed

Home Wiring ProblemNot Detected

Downstream Policing Discard Rate0.0

Customer Traffic LevelUpstream and Downstream Traffic Detected

TechnologyVDSL

Current 15Min Bin Retrains0

Last 15Min Bin Retrains0

DP TypeExternal

Profile Name0.128M-80M Downstream, Retransmission Low - 0.128M-15M Upstream, Retransmission High

Time Stamp2020-01-02T20:45:00

ParametersMINMAXAVG

Down Stream Line Rate70.3 Mbps74.7 Mbps71.7 Mbps

Up Stream Line Rate14.9 Mbps20.0 Mbps16.0 Mbps

Up Time731.0 Sec900.0 Sec899.6 Sec

Retrains0.04.00.0

 

When you're streaming, have you got any other devices connected?

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team