cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband disconnects when phone rings.

Highlighted
Newbie
Posts: 4
Registered: ‎24-04-2020

Broadband disconnects when phone rings.

Sometimes when the phone rings the broadband will disconnect completely. A new corded phone has been connected as the old phone turned out to be damaged & a quiet line test was performed. I tried going through the faults troubleshooter  http://faults.plus.net but it fails to complete & says to try again later.

This is what it says in the event log:

11:15:41, 20 May. (2687871.190000) PTM over DSL is up
11:15:33, 20 May. (2687863.630000) CWMP: session closed due to error: Could not resolve host
11:15:33, 20 May. (2687863.610000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
11:15:33, 20 May. (2687863.600000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
11:15:03, 20 May. (2687833.240000) CWMP: session closed due to error: Could not resolve host
11:15:03, 20 May. (2687833.220000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
11:15:03, 20 May. (2687833.210000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
11:15:02, 20 May. (2687832.850000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
11:15:01, 20 May. (2687831.010000) PTM over DSL is down after 1035 minutes uptime
11:15:01, 20 May. (2687831.010000) PPPoE is down after 1035 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
5 REPLIES 5
Highlighted
Newbie
Posts: 1
Registered: ‎20-05-2020

Re: Broadband disconnects when phone rings.

Hi, I'm getting the same problem. It's been happening since I moved from 36mb to 76mb. The router has been regularly dropping connection which I've only just realised occurs after a call has ended (outgoing or incoming). I've changed modem and filters with no luck. Only thing that seems to reduce the occurance is if I have the phone and modem on the same filter, although it still happens occasionally.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 2,187
Thanks: 47
Fixes: 17
Registered: ‎24-07-2014

Re: Broadband disconnects when phone rings.

In my experience, one of two things causes this.

 

1) Your filters / faceplate

 

2) The line splitter card at the exchange.

 

@brazclapz Your fault is raised but I'll progress the ticket

 

@Monkswood70 Please visit faults.plus.net and report a new fault.

If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Highlighted
Newbie
Posts: 4
Registered: ‎24-04-2020

Re: Broadband disconnects when phone rings.

@plusnettony 
Thanks for the reply.

An engineer came out today & said everything is fine from the exchange to the premises & from the master socket. He changed over the master socket faceplate and the filter as they were really old & to rule those out & everything at the moment seems to be fine. If problems persist I'll have to change out the phone line extension cable from the master socket to the filter & he said it also could be a fault with the router itself.

One other thing I've noticed is a drop in download speed, used to consistently get 65+mbps now it's averaging at 50-55mbps. The upload speed seems to not be affected.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,173
Thanks: 225
Fixes: 50
Registered: ‎22-01-2018

Re: Broadband disconnects when phone rings.

Hello @brazclapz,

 

Together with our network partners at Openreach we are prioritising customers who don’t have a phone line or broadband connection, meaning there might be a delay in Speed Faults being fixed. In the meantime, I have moved your fault ticket to the correct pool and it will be picked up by our faults team when possible.

If this post resolved your issue please click the 'This fixed my problem' button
 SammyM
 Plusnet Help Team
Highlighted
Newbie
Posts: 4
Registered: ‎24-04-2020

Re: Broadband disconnects when phone rings.

So to update this issue, since the engineer came out there has been no disconnects when there's been incoming calls but there has been random disconnects with 3-6mins uptime in-between.