cancel
Showing results for 
Search instead for 
Did you mean: 

Blue light but not working

gemuk83
Hooked
Posts: 7
Registered: ‎16-05-2016

Blue light but not working

I have a solid blue light on the router and when I log into it it says it's connected. My phone and computer are also both showing as connected but I can't get online on any device. Anyone know what's happening? Thanks.
6 REPLIES
notmyname
Rising Star
Posts: 97
Thanks: 25
Registered: ‎20-03-2016

Re: Blue light but not working

If you log into the hub one, and click on "Settings", what does it show for the username?  If it shows "your-user-name"@plusdsl.net, the you should be fine.

 

If it shows setup@plusdsl.net, you will need to update the details to the correct ones.

Plusnet Help Team
Plusnet Help Team
Posts: 9,576
Thanks: 3,083
Fixes: 485
Registered: ‎21-04-2017

Re: Blue light but not working

Hi there.

I'm sorry to hear you're experiencing connection problems.

Our checks are showing an active connection. Are you using wired or wireless connections? If you're using WiFi, can you try a wired connection to narrow down where the issue lies?

Also, it might be worth doing a factory reset of your router by pushing a paperclip into the reset hole at the back for 20 seconds.

Let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
notmyname
Rising Star
Posts: 97
Thanks: 25
Registered: ‎20-03-2016

Re: Blue light but not working

Might be worth doing a session kill @Gandalf

Plusnet Help Team
Plusnet Help Team
Posts: 9,576
Thanks: 3,083
Fixes: 485
Registered: ‎21-04-2017

Re: Blue light but not working

I'm not sure that will help as it looks like they've tried switching the router off for over an hour:

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
gemuk83
Hooked
Posts: 7
Registered: ‎16-05-2016

Re: Blue light but not working

Seems to be working again now without me doing anything! I'll see how it goes. Thanks for your replies.
Plusnet Help Team
Plusnet Help Team
Posts: 9,576
Thanks: 3,083
Fixes: 485
Registered: ‎21-04-2017

Re: Blue light but not working

Glad to hear you're back up and running.
Let us know if you need any further assistance.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team