cancel
Showing results for 
Search instead for 
Did you mean: 

Bizarre IP Profile Issue

Interceptor121
Aspiring Pro
Posts: 121
Thanks: 13
Fixes: 5
Registered: ‎12-01-2014

Bizarre IP Profile Issue

 

Since the line has been set up my sync speed has always been higher than 40 mbps however there has been a mismatch between the IP profile reported by the BT wholesale speedtest, GEA and the modem connection speed

The GEA profil has been stuck to 0.128-40M GINP on since the beginning despite I am on fibre extra

The IP profile is set to the connection speed I got when i changed over (40670 IP Profile 39.37) no GINP fastpath

Currently the modem is connected at 44100 with GINP on

What is going here and why is the IP profile no aligned with the sync speed?

I have logged a ticket on the 28th but no hope of a response yet...

5 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 18
Thanks: 6
Fixes: 1
Registered: ‎23-09-2015

Re: Bizarre IP Profile Issue

Hi there,

Have completed a quick GEA test and this does now show the correct profile :

GEA Test Detail
Circuit ID NA Service ID BBEU25198206
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0001
Description GEA service test completed and no fault found but unable to check for customer equipment connected to modem.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 44.1 Mbps
Upstream Speed 8.2 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Repetitive Electrical Impulse Noise Not Detected
Estimated Line Length In Metres 692.5
Upstream Rate Assessment Reasonable
Downstream Rate Assessment Reasonable
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-80M Downstream, Error Protection Off - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2017-03-25T11:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 40.6 Mbps 44.1 Mbps 42.8 Mbps
Up Stream Line Rate 8.2 Mbps 8.5 Mbps 8.3 Mbps
Up Time 868.0 Sec 900.0 Sec 899.9 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2017-04-07T10:23:30Z 2017-04-07T10:38:30Z
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0

 

Not sure why showed the 40/10 profile previously, as was obviously higher than this as sync speed was up at 44.1Mbps. Possibly just a display issue on our suppliers systems.

Cheers

Interceptor121
Aspiring Pro
Posts: 121
Thanks: 13
Fixes: 5
Registered: ‎12-01-2014

Re: Bizarre IP Profile Issue

Thanks for looking into this however the information is still out lf date as now am on GINP so it should say retransmission low and not error protection off
Something is going on with this system
Browni
Aspiring Hero
Posts: 2,291
Thanks: 787
Fixes: 46
Registered: ‎02-03-2016

Re: Bizarre IP Profile Issue

The GEA test would seem to be out of date going by the timestamp (25th March)
I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy
Interceptor121
Aspiring Pro
Posts: 121
Thanks: 13
Fixes: 5
Registered: ‎12-01-2014

Re: Bizarre IP Profile Issue

That's right. My connection realigned later so there is something wrong with GEA test
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,532
Fixes: 12
Registered: ‎01-12-2010

Re: Bizarre IP Profile Issue

methinks PN need to do a up to date test ,, But why show one from 2 weeks ago ?

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .