cancel
Showing results for 
Search instead for 
Did you mean: 

Billion 7800N settings with Plusnet FTTC

normanjohn
Dabbler
Posts: 14
Registered: ‎13-04-2011

Billion 7800N settings with Plusnet FTTC

Sorry wrong forum - should be in Fibre
I have recently upgraded to Plusnet FTTC with an Openreach supplied ECI modem and Plusnet supplied 2704N router. Initially the automatic setup failed to work (after 2hours I gave up and put my user name and password in the router interface and was connected instantly!)
Although this setup is working OK I would prefer to use my trusty Billion 7800N for its better WiFi and gigabit ethernet.
Following user suggestions on this forum I set the Billion up as EWAN/PPPoE with the suggested default settings with my username and password. All seemed OK with Internet light steady green but I had no web service - only a BT Wholesale message giving me a list of suggestions why I could not connect to the internet.
The Billion router Status shows:
IP address 172.16.21.152, netmask 255.255.255.255
Gateway: 81.146.166.4
Primary DNS: 62.6.38.125
I have reset the 7800N router (hard reset and factory settings) upgraded to latest firmwareand played around with various settings, re-booted the modem but still get the above servers (with slight variations) which, I believe are BT wholesale.
I have now gone back to the Plusnet router which works fine so am left baffled.
I would like to use the Billion router so any help would be appreciated please
4 REPLIES
Community Veteran
Posts: 19,102
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Billion 7800N settings with Plusnet FTTC

I wouldn't go rebooting the Modem any more.That will have nothing to do with the issue.
Did you log into the 2704n and click Disconnect to drop the PPP session? I'd try that, then wait 30 seconds and then pull the power plug on the 2704n before unplugging the ethernet connections.Turn of your computer. Connect the Billion, power it up and wait until it's booted. Turn on the Computer. If you have Internet - fine, other wise log into the Billion and check your username and password. If need be, click Disconnect, wait 30 seconds and then click Connect (assuming you have that function).
normanjohn
Dabbler
Posts: 14
Registered: ‎13-04-2011

Re: Billion 7800N settings with Plusnet FTTC

Thanks for the quick response.
I went through your suggested procedure and initially came up with the 172.16.21.xxx again. A further factory reset of the 7800N and WLAN/PPPoE setup all came good, so far so good and I have a spare router.
Do I take it that "hot-plugging" the WLAN cable is not the way to change routers; should I follow the same procedure if I wanted to go back to the 2704N?
Thanks for your help.
Moderator
Moderator
Posts: 18,998
Thanks: 2,074
Fixes: 301
Registered: ‎11-01-2008

Re: Billion 7800N settings with Plusnet FTTC

absolutely, always perform a disconnect from the active router first Smiley

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

wisty
Pro
Posts: 466
Thanks: 63
Fixes: 6
Registered: ‎30-07-2007

Re: Billion 7800N settings with Plusnet FTTC

I had a similar issue with an 8800, I needed to manually set the '802.1P Priority' to '0' and the '802.1Q VLAN ID' to 101. Yours may be the same.