cancel
Showing results for 
Search instead for 
Did you mean: 

Been a month now

Community Veteran
Posts: 1,931
Thanks: 4
Fixes: 1
Registered: 01-08-2007

Been a month now

Been just short of a month since the fibre install, from what I can see, all seems OK. As far as I can tell, Ive had no sync drops, or anything, although i have noticed that webpages, dont seem to load much faster.
I wonder if anybody could post up my line stats etc, and radius logs etc
Reason I am interested, is that on ADSL, I had a nagging fault where the sync used to drop when phone used, and occ crackles on phone use.
Also used to get random drops in sync, with weird upload sync speeds. Now on fibre, and phone completely quiet, and no sync drops during calls, and I wonder if it was all down to a dodgy E side, rather than the D side, that all the BT engineers suspected, and kept changing.
Can get any stats with the standard modem router combination, so can COT assist?  Whist I am on, anybody suggest any good combined routers.  Not sure what modem I have, but I think its a huwei cab, as far as I can tell
Thanks
5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,782
Thanks: 364
Fixes: 136
Registered: 01-01-2012

Re: Been a month now

It looks pretty good to me

You have the maximum possible sync and there's no interleaving on your line at all
"0.128M-80M Downstream, Error Protection Off - 0.128M-20M Upstream, Error Protection Off"
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Community Veteran
Posts: 6,307
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: Been a month now

Quote from: penfold
Whist I am on, anybody suggest any good combined routers. 

http://forum.kitz.co.uk/index.php/topic,14436.0.html is a good place to start.
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
Community Veteran
Posts: 1,931
Thanks: 4
Fixes: 1
Registered: 01-08-2007

Re: Been a month now

Well that  looks fantastic....  I must admit I am surprised.
Must have been a dodgy E side connection then....
Will wander over to Kitz site, thanks.  Any ideas if or when Plusnet are going to come up with a combined solution at all, or have they got one in testing.  Happy to volunteer as a tester if needed Wink
Terranova667
Aspiring Pro
Posts: 1,223
Thanks: 51
Fixes: 2
Registered: 19-02-2014

Re: Been a month now

Plusnet still use the seperate Modem & router enginner vist for install until that stops they wont provide an all- in one. 
dnpark38
Rising Star
Posts: 432
Thanks: 16
Registered: 24-02-2015

Re: Been a month now

Have read that OR are to stop visiting to install modems from September, they did not visit me because I was already on fibre with my previous provider so Plusnet sent a BT moden for DIY.
So if Plusnet are not to do a combined hub one assumes two separate boxes will be sent.
The thing about September if the user does not have the modern filtered faceplate etc. I guess they could well have to pay, anyone read anything about that?
dick:quote
http://www.thinkbroadband.com/speedtest/button/1476198475230638155-mini.png