cancel
Showing results for 
Search instead for 
Did you mean: 

Banding (again)

Junkman
Grafter
Posts: 44
Thanks: 6
Registered: ‎07-02-2019

Banding (again)

@Gandalf you and I talked at great length about banding and connection speeds from mid 2019 - March 2020.  This thread refers https://community.plus.net/t5/Fibre-Broadband/Banding/m-p/1713059#M107693

This culminated in the discovery that somehow my connection setting had been switched from your usual standard/speed to stable.  This stable setting had resulted in my line being banded at 20Mbps

You kindly switched the setting back to standard/speed which took effect 5/3/20.  Since then, speeds have been better with occasional adjustments but 27.4 seeming to be the optimum banding level - the connection going for periods of up to 3 months at this banding level with no problems.  The switch to standard/speed definitely helped.

Over a period of 4 nights from 1/1/21 to 5/1/21, however, my banding dropped back to 20 and has stayed there

Would it therefore be possible for you to check that my connection has not been set to stable once again and, if so, switch it back to standard/speed?  Let me know if you need more details and/or if I need to raise a ticket for this.

Thanks,

Stuart

 

11 REPLIES 11
Junkman
Grafter
Posts: 44
Thanks: 6
Registered: ‎07-02-2019

Re: Banding (again)

Sorry just realised I posted this in ADSL not Fibre.  Can't see any way to delete so won't duplicate in fibre unless I don't get an answer

jab1
Seasoned Hero
Posts: 6,043
Thanks: 2,041
Fixes: 63
Registered: ‎24-02-2012

Re: Banding (again)

I reported this earlier for being on the wrong board, @Junkman  - I'll give it another shove.😉

John
Strat
Moderator
Moderator
Posts: 30,219
Thanks: 3,230
Fixes: 495
Registered: ‎14-04-2007

Re: Banding (again)

Moderators Note
This topic has been moved from ADSL Broadband to Fibre Broadband.

Customer and Forum Moderator. Windows 10 Firefox 86.0 (64-bit)

Junkman
Grafter
Posts: 44
Thanks: 6
Registered: ‎07-02-2019

Re: Banding (again)

@Gandalf any answer before I raise a ticket?

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,317
Thanks: 5,958
Fixes: 996
Registered: ‎21-04-2017

Re: Banding (again)

Hi Stuart, apologies for the delay and long time no see. It was certainly one of the longest faults I've dealt with Smiley

I can confirm you're provisioned on the standard/speed profile.

Our tests are showing your speed's banded at a sync rate of 20mbps. If I remember correctly (and having just double checked this from the ticket 197244627, I do) while the current estimated speed range for your line is between 25mbps and 40mbps, engineers deem the minimum speed for your line to be 20mbps.

I can arrange for a DLM reset to be remove the banding but I fear that may cause your connection to start dropping again. Let me know if you'd want me to though.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Junkman
Grafter
Posts: 44
Thanks: 6
Registered: ‎07-02-2019

Re: Banding (again)

@Gandalf thanks for getting back to me.  Yes it's been a while hope all good with you. 

Without going into too much detail, starting 1/1/21 my sync speed dropped from 27.4 to 25 to 22.4 to 20 over the course of 5 nights.

In the 6 months prior to that my sync speed was 27.4 for 3 weeks, 30 for 7 weeks, 25 for 4 weeks and 27.4 for 12 weeks. So I've had stability 25 and above for 6 months. Therefore don't understand the DLM behaviour 1/1 - 5/1

So, yes please to a DLM reset.

Thanks,

Stuart

 

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,317
Thanks: 5,958
Fixes: 996
Registered: ‎21-04-2017

Re: Banding (again)

No problem, I've added to the DLM reset tracker so your line should be reset within 4 working days. 

Let us know if there are any further issues afterwards.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Junkman
Grafter
Posts: 44
Thanks: 6
Registered: ‎07-02-2019

Re: Banding (again)

@Gandalf DLM reset last night thanks.  Sync speed now 33 (this will drop I know). IP profile 30.67 but download speed on cabled BTW test only 17.6 despite rebooting router twice.  You should be able to see that as I followed the test through further diagnostics.  Am I missing something here?

Junkman
Grafter
Posts: 44
Thanks: 6
Registered: ‎07-02-2019

Re: Banding (again)

@Gandalf just to add I have had a trawl back through my extra long ticket and this has happened before.  Something to do with my 'account profile' setting

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,317
Thanks: 5,958
Fixes: 996
Registered: ‎21-04-2017

Re: Banding (again)

I've changed the connection profile on your account now

Can you reboot your router and retest your speed? Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Junkman
Grafter
Posts: 44
Thanks: 6
Registered: ‎07-02-2019

Re: Banding (again)

Thanks that did the trick.  Router still synced at 33 with no dropouts over last 48 hours (other than the reboot this morning).  Will leave this thread open for a few days just in case