cancel
Showing results for 
Search instead for 
Did you mean: 

Bad packet loss and jitter

porkchop1
Newbie
Posts: 1
Registered: 12-03-2018

Bad packet loss and jitter

Hello

 

This is a question for PlusNet support.

 

I've been with PlusNet for a couple of months. My line is FTTC/VDSL. Recently (i.e. the past week or two) I've started noticing bad packet loss and ping jitter at all times of the day and night. This affects streaming video and online games. This affects multiple services, not just one type (like games).

 

I've submitted a fault ticket but there was no option for packet loss so I'm posting here. I'll attach a couple of logs from PingPlotter.

 

Please let me know how to proceed.

Moderator's note by Mike (Mav): Post released from Spam Filter.

5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 150
Thanks: 53
Fixes: 5
Registered: 11-01-2018

Re: Bad packet loss and jitter

 

Morning @porkchop1

 

Thanks for getting in touch - I've picked up your fault and will have a look at it for you now.

 

Kind Regards,

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
sebjo
Grafter
Posts: 67
Thanks: 7
Registered: 11-04-2015

Re: Bad packet loss and jitter

i got same issue packet loss and lag spike

for almost 2 weeks now , and no one really looking in it ,it is getting annoying

Plusnet Help Team
Plusnet Help Team
Posts: 150
Thanks: 53
Fixes: 5
Registered: 11-01-2018

Re: Bad packet loss and jitter

Hi @porkchop1

 

I've raised an update to your fault ticket here: https://www.plus.net/wizard/?p=view_question&id=170212010

 

Thanks,

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 150
Thanks: 53
Fixes: 5
Registered: 11-01-2018

Re: Bad packet loss and jitter

@sebjo - I can see that my colleague Anoush has been corresponding with you on the thread you've linked - could you continue to use that thread as your primary point of contact?

 

Thanks,

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
Community Gaffer
Community Gaffer
Posts: 13,224
Thanks: 966
Fixes: 81
Registered: 04-04-2007

Re: Bad packet loss and jitter

@sebjo & @porkchop1, what routers are you both using? Are you able to set up a what router do you have? Are you able to set up a Think Broadband quality monitor?

@porkchop1, your ping plotter screencaps (certainly the second one) don't show any unexpected packet loss. The hops where you're seeing 75-100% loss are expected due to those devices not responding to/prioritising ICMP probes. The first screenshot shows increased latency across all hops, but this could easily be the result of something other than packet loss e.g. heavy downloading/uploading.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵