cancel
Showing results for 
Search instead for 
Did you mean: 

Bad latency and High pings

jimsefton
Newbie
Posts: 1
Registered: 22-06-2017

Bad latency and High pings

I have been having the same issue for a while now... pings vary massively and there is bad latency when browsing the internet. This has been for a few weeks now but been too busy to report it. Any chance of taking a look at my line quality too? Thanks (and sorry for the thread hijack)

Moderator's note by Mike (Mav): Changed thread title to reflect issue.

2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,152
Thanks: 1,165
Fixes: 254
Registered: 21-04-2017

Re: Bad latency and High pings

Sorry to hear you're having latency issues.

 

Your connection doesn't look too good...

 

Your router is in sync at a decent speed...

Sync Status In Sync
Downstream Speed 60.0 Mbps
Upstream Speed 20.0 Mbps

 

Testing the copper line isn't identifying anything...

Voice Line Test Result Pass

 

I'd recommend going through the checks here and report a fault to us here if you continue to have problems.

 

Anoush

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Moderator
Moderator
Posts: 17,053
Thanks: 2,041
Fixes: 142
Registered: 06-04-2007

Re: Bad latency and High pings

Moderator's note:

Moved to it's own thread and title changed.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still