cancel
Showing results for 
Search instead for 
Did you mean: 

Bad connection and high ping.

Newbie
Posts: 1
Registered: ‎05-03-2020

Bad connection and high ping.

Hello, ever since my household changed to plusnet I've been having issues with it like high ping spikes from 100 - 300 ping when people are using streaming services like netflix ,prime video or even youtube. More recently i have began to experience 20 - 50% packet-loss coupled with up to 1200 ping (see attached) which doesn't seem to be caused by anything in particular but happens constantly, this can make online gaming pretty much impossible causing me to get annoyed when I should be relaxing.

Thanks.

P.S. I've never had this problem with any other ISPs.

1 REPLY 1
Plusnet Help Team
Plusnet Help Team
Posts: 1,957
Thanks: 339
Fixes: 109
Registered: ‎26-03-2018

Re: Bad connection and high ping.

Hi @Asher,

 

I'm sorry that you're experiencing problems with the performance of your connection and for the delay in getting back to you on here. I've tested your line but the test hasn't picked up the cause of this problem from here and the sync speed is within the estimates of 46.1 - 67.5mbps:

GEA Test Detail
Circuit ID NA Service ID BBEUXXXXXXXX
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 51.4 Mbps
Upstream Speed 7.5 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 659.0
Upstream Rate Assessment Low
Downstream Rate Assessment Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream traffic detected
Technology VDSL
Current 15Min Bin Retrains 0
Last 15Min Bin Retrains 0
DP Type External
Profile Name 0.128M-80M Downstream 3dB, Retransmission Low - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2020-02-27T12:00:00
Parameters MIN MAX AVG
Down Stream Line Rate 53.7 Mbps 54.4 Mbps 54.1 Mbps
Up Stream Line Rate 7.5 Mbps 7.7 Mbps 7.5 Mbps
Up Time 2.0 Sec 900.0 Sec 892.8 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2020-03-11T10:35:31Z 2020-03-11T10:50:31Z
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

We'll need to do some troubleshooting to try and narrow down the cause of the problem.I'd recommend starting with basic checks here. If these checks don't resolve the problem, the next step would be to connect your router directly to the test socket, which is under the faceplate of your master socket and seeing if the connection stabilises. This rules out internal wiring, face plates and extension sockets as being the cause. Please see the following guide for instructions on how to connect to the test socket.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team