cancel
Showing results for 
Search instead for 
Did you mean: 

Bad Packet Loss

Highlighted
Slobcat1337
Grafter
Posts: 28
Thanks: 7
Registered: ‎16-11-2016

Bad Packet Loss

I've just started trying to play games online again and i'm getting packet loss and latency spikes that make it practically impossible to play. (around 2-7% packet loss)

 

I have  tested through my 4G on my phone and i get LESS packet loss than through my fibre. I tried to upgrade to Fibre extra (for higher speeds and to see if it would fix the problem) but the problem the remains. 

 

I've tried rebooting my router, using a wired connection etc.. etc... so i'm pretty sure it's on Plusnet's end. 

 

11 REPLIES 11
Plusnet Help Team
Plusnet Help Team
Posts: 753
Thanks: 207
Fixes: 38
Registered: ‎06-08-2018

Re: Bad Packet Loss

Hi @Slobcat1337,

 

There's nothing obvious from testing that looks to be causing an issue, but the profiles on the account were all wrong and could have been causing an issue. I've resolved that, can you retest. If the problem continues It would be useful to know if there's any particular games or gamin servers it's happening with, or if it's just all round multiplayer gaming. Does the latency intensify when other services are used on the connection (streaming etc,) if so which? Would it be possible to obtain some trace routes when the connection is being used for gaming or not. If you're connecting to a particular server ideally traces to that IP. 

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
Slobcat1337
Grafter
Posts: 28
Thanks: 7
Registered: ‎16-11-2016

Re: Bad Packet Loss

Hello Jolo, 

 

I'm having problems with PUGB, and Battlefield 1 as i haven't tried anything else yet. 

 

As well as packet loss i can see that my ping is shooting up from 19ms to 200ms as well. It happens constantly, there is no correlation with other usage as i'm very often the only one on it. 

 

 

I've attached the traceroute results. 

 

Plusnet Help Team
Plusnet Help Team
Posts: 488
Thanks: 93
Fixes: 28
Registered: ‎24-04-2017

Re: Bad Packet Loss

Hi @Slobcat1337, thank you for getting back to us. The information you've provided and first trace route really does narrow down the issue and is a great start in getting to the bottom of this problem. I've checked as my colelague above did and there's nothing slightly hinting at problematic when testing your connection or line however we have see a few more drops in your connection over the last few days as opposed tot eh 86 days connected solid before that shown on the graph below:



It hints that something over the last few days could be effecting your connection however as mentioned during testing we aren't seeing any hints of what it could be. I'd advise keeping an eye on the connection for further drops and if the drops do occur to get your router in the optimal set-up to see if this stops the drops moving forwards.

You can get your router in the optimal set-up by plugging the connection into your test socket which is under the faceplate of your master socket and seeing if the drops stop. This rules out internal wiring, face plates and extension sockets as being the cause. How to locate the test socket and set your connection into it can be found here:
https://community.plus.net/t5/Library/Testing-From-The-Master-Socket/ba-p/1322242

In regards to the trace route example you've provided I can confirm it looks like once the traceroute has left our and our suppliers network and gone on to the address your trace routing that this look like when the higher latency starts. As it looks like you're trace routing an amazon server (or at least I beleive you are as I'm aware PUBG use these servers) it could very well be that these servers aren't compatible to such trace routes and could explain the huge latency shown? I'd advise pinging an address that is known for checking trace routes such as pingbox1.thinkbroadband.com and seeing how it looks. If possible if you could also please drop us a few traceroutes you've ran as multiple results to compare can help us identifying issues.

Let us know how it goes.
 

 Ben Devine
 Plusnet Help Team
Slobcat1337
Grafter
Posts: 28
Thanks: 7
Registered: ‎16-11-2016

Re: Bad Packet Loss

Hello BD, 

 

Thanks for the info. This is the first couple of days in such time that i've tried online gaming... seems like a weird coincidence. 

 

I'm almost certain this is to do with some specific BT access point as a couple of years ago (when i used to game often) i had the same problems with Plusnet. At the time i also found a number of other plusnet users who were all connecting through the same BT data centre. 

 

I've attached another tracert, Seems like there's a problem here:

 

 6 16 ms 18 ms 16 ms peer8-et-3-0-2.telehouse.ukcore.bt.net [109.159252.182]

 7 * * * Request timed out.

 

Plusnet Help Team
Plusnet Help Team
Posts: 488
Thanks: 93
Fixes: 28
Registered: ‎24-04-2017

Re: Bad Packet Loss

Hi @Slobcat1337, I'm sorry to hear you've had a similar issue previously that looked to be caused by a BT data centre. Your latest trace route uploaded however looks to show no latency spikes or cause for concern which could mean the problem is intermittent or could be with the server/address you were previously trying to trace route. I say this as hops 2/3 and 6/7 on trace routes often do time out however is something we expect to see. The ping after the timed out hops also look spot on which also reassure me that trace route looks spot on.

With 84 days connected and then a bunch of drops over the last few days I do feel there may be a underlying issue with your connection as a whole that could be causing the ping/latency issues you're seeing. By all means monitor the connection your side and if you notice high ping when gaming then try to capture it in a trace route to the advised pinbox address above. If you could please get us some trace routes showing the higher latency then we'll happily investigate further. If the connection continues to drop though I'd still recommend the test socket and then to monitor to see how the gaming ping looks.

 

 Ben Devine
 Plusnet Help Team
Slobcat1337
Grafter
Posts: 28
Thanks: 7
Registered: ‎16-11-2016

Re: Bad Packet Loss

Hi @BD ,

I've changed where it's plugged into the socket and still no luck, 

I'll do a traceroute while i'm in a game tonight and will send it over.

I do think this is a fundamental problem with my connection as it seems to have persisted over the course of years and under the same testable circumstances. 

I'd appreciate if Plusnet could advise what the process is for getting this resolved? 

I cant submit a line fault as one of the first prompts is to plug a home phone in (which i do not own)

 

Thanks 

 

Slobcat1337
Grafter
Posts: 28
Thanks: 7
Registered: ‎16-11-2016

Re: Bad Packet Loss

Hi @BD

 

Please see attached ping report while gaming. 


Please let me know what the next steps should be to get this resolved. 

Slobcat1337
Grafter
Posts: 28
Thanks: 7
Registered: ‎16-11-2016

Re: Bad Packet Loss

Hi @BD 

I posted a further response but i cant see it now. 

 

Please see attached ping report while gaming, and a further tracert. 


Please let me know what are the next steps to resolve this

 

Thanks

Plusnet Help Team
Plusnet Help Team
Posts: 804
Thanks: 99
Fixes: 35
Registered: ‎26-03-2018

Re: Bad Packet Loss

Hi @Slobcat1337,

I'm sorry to hear that you're experiencing issues. Just as a side note, if you don't own a phone handset, it may be worth asking a friend or a neighbour if you could temporarily borrow one to see if you pick up any noise on the line. I've retested your line today and we're not detecting any issues at the moment and the connection now appears to be stable. One thing I would ask that I can't see has been answered (unless I'm missing it), is whether or not you're connecting via Wi-Fi or Ethernet cable when experiencing these issues?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Slobcat1337
Grafter
Posts: 28
Thanks: 7
Registered: ‎16-11-2016

Re: Bad Packet Loss

Hi @TheMightyAJ 

 

I dont like my neighbours and i dont even know anyone who even has a home phone anymore. I will buy one though if needs be... 

I'm connecting via Wifi but as per the ping/tracert reports there is no latency between my PC & router, i have actually tried with an Ethernet cable as well and it doesn't help at all. 

If i buy a house phone this weekend and test that can you advise me what the next steps are to get it resolved? 

 

Thanks 

Plusnet Help Team
Plusnet Help Team
Posts: 804
Thanks: 99
Fixes: 35
Registered: ‎26-03-2018

Re: Bad Packet Loss

Hi @Slobcat1337,

When we're testing the line we're not seeing any faults and as this seems to be more of a latency issue than anything else, there isn't too much we can do to resolve the problem from our side of things. Regarding the phone line, we're not detecting anything that would be a cause for concern and though it is a troubleshooting step on our online troubleshooting guide it ultimately isn't the be all and end all.

Regarding the latency, is this only an issue when connecting to certain servers or when playing certain online games? Is it an issue when doing anything other than gaming, or (due to the problem mainly being latency) does this not noticeably affect other online services?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team