cancel
Showing results for 
Search instead for 
Did you mean: 

BT Home Hubs no longer working, and half my upload speed.

FIXED
pvy2712
Grafter
Posts: 34
Thanks: 1
Registered: ‎24-02-2010

BT Home Hubs no longer working, and half my upload speed.

I've been using a Smart Hub Type A for several years now, last night, around 2:30ish am, my Home Hub forgot my username and password.

 

No biggie, I went in and re-input them and it connected, unfortunately it was around a 4Mb/s download connection, where I had been getting 30+, while my upload was 10 Mb/s which is usual.

 

I have a spare Smart Hub 2 which I plugged in with similar results. I then tried the Plusnet Router and that gave me a 35 Mb/s download which is more like it, but only 6 Up which is highly confusing.

 

What on earth is going on?

11 REPLIES 11
dvorak
Moderator
Moderator
Posts: 29,558
Thanks: 6,646
Fixes: 1,485
Registered: ‎11-01-2008

Re: BT Home Hubs no longer working, and half my upload speed.


Moderators Note


This topic has been moved from ADSL Broadband to Fibre

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
jab1
Legend
Posts: 17,300
Thanks: 5,583
Fixes: 259
Registered: ‎24-02-2012

Re: BT Home Hubs no longer working, and half my upload speed.

@pvy2712 Don't understand why the Type A failed - age? Which Hub do you have connected now?

John
pvy2712
Grafter
Posts: 34
Thanks: 1
Registered: ‎24-02-2010

Re: BT Home Hubs no longer working, and half my upload speed.

I've got the Plusnet connected now, which is fine apart from the upload speed.

The home hub "could" have failed but I doubt both of them would have.
jab1
Legend
Posts: 17,300
Thanks: 5,583
Fixes: 259
Registered: ‎24-02-2012

Re: BT Home Hubs no longer working, and half my upload speed.

Hub1 or Hub2? Not really a problem, but useful to know. Anyway if you can provide the detail requested below, maybe the Community can help, or PN Help Team staff will pick up.

For Community members to be able to help, information from these two sites, as screenshots:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (ethernet) connection, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the HELP DESK tab from your Hub would be a start.

It may also be a good idea to report the results of a Quiet Line Test - dial 17070 option 2 from a (preferably corded) phone. After the confirmation of your phone number, there should be total silence apart from the regular 'Quiet Line Test' announcement. Any other noise - report a PHONE fault first.

 

John
wairds
Dabbler
Posts: 21
Thanks: 2
Fixes: 1
Registered: ‎08-11-2018

Re: BT Home Hubs no longer working, and half my upload speed.

About 10:00am this morning my BT Hub 6 stopped working. No internet connection. Contacted Plusnet support and they did all their tests and could not find a problem.

I then fitted a Plusnet router and it connected without a problem. Thinking it maybe a faulty BT Hub6 I set-up a spare one I had and it failed to connect to the internet as well. Stayed on the solid orange light.

I have a Plusnet engineer coming out in a couple of days.

 

Very strange.

RealAleMadrid
Aspiring Hero
Posts: 2,739
Thanks: 1,415
Fixes: 59
Registered: ‎07-07-2009

Re: BT Home Hubs no longer working, and half my upload speed.

@wairds  There are no Plusnet engineers, and even if there were they would not come out to troubleshoot a 3rd party modem/router problem so who do you think is coming? If it's a Qube engineer I would cancel the visit immediately as they basically just check that that your modem/router and computer are connected up correctly, pretty basic stuff. If the Hub1 works that's it, no problem.

adam945
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,319
Fixes: 113
Registered: ‎01-12-2020

Re: BT Home Hubs no longer working, and half my upload speed.

Fix

,Hello @pvy2712, thanks a lot for getting in touch and I'm really sorry to hear that you're having issues with your router. Uploading a screenshot of your Helpdesk page from your Plusnet Hub might help here, as a GEA test on my end is showing upload speeds of 10Mbps. 

Are you still having these issues? 

KBD
GEA Test Detail
Circuit ID NA Service ID  
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 39.0 Mbps
Upstream Speed 10.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 706.8
Upstream Rate Assessment Very Good
Downstream Rate Assessment Low
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream traffic detected
Technology VDSL
DP Type External
Profile Name 0.128M-40M Downstream, Interleaving Low - 0.128M-10M Upstream, Error Protection Off
Time Stamp 2022-02-22T13:15:00
Parameters MIN MAX AVG
Down Stream Line Rate 36.1 Mbps 39.4 Mbps 36.8 Mbps
Up Stream Line Rate 9.9 Mbps 9.9 Mbps 9.9 Mbps
Up Time 597.0 Sec 900.0 Sec 899.0 Sec
Retrains 0.0 2.0 0.0
 Adam
 Plusnet Help Team - Leeds
pvy2712
Grafter
Posts: 34
Thanks: 1
Registered: ‎24-02-2010

Re: BT Home Hubs no longer working, and half my upload speed.

Hi @adam945 

Yes the plusnet router seems to be working fine now so... no Idea. not tried the other routers but as it's working...

Thank you.

wairds
Dabbler
Posts: 21
Thanks: 2
Fixes: 1
Registered: ‎08-11-2018

Re: BT Home Hubs no longer working, and half my upload speed.

I configured the Plusnet router and managed to get that working satisfactorily. Consequently cancelled the BT engineer. Spoke to Plusnet support and they have no idea as to why the BT router wouldn’t work.

adam945
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,319
Fixes: 113
Registered: ‎01-12-2020

Re: BT Home Hubs no longer working, and half my upload speed.

Ah fair enough Smiley

I'm glad to hear that things are now working fine. Please let us know if you need any further assistance. 

 Adam
 Plusnet Help Team - Leeds
adam945
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,319
Fixes: 113
Registered: ‎01-12-2020

Re: BT Home Hubs no longer working, and half my upload speed.

Ah fair enough, thanks for letting me know, glad things are working normally now, please let us know if you're having any further issues at all. 

 Adam
 Plusnet Help Team - Leeds