cancel
Showing results for 
Search instead for 
Did you mean: 

Asus DSL-N66U vs Openreach Modem - Drop of 10-12MB in speed

fuzed
Dabbler
Posts: 23
Registered: 03-12-2013

Asus DSL-N66U vs Openreach Modem - Drop of 10-12MB in speed

Anyone experienced the same issues, installed and got the DSL-N66U working, but noticed a drop of 10-15MB when doing speedtests, even through the BT wholesale site.  I was getting around 73MB with the BT modem - with the Asus i'm getting around 59-60MB at a push.
Any way to get this to get back upto the previous speeds, or would it be an issue with my line?
5 REPLIES
Community Veteran
Posts: 6,364
Thanks: 490
Fixes: 45
Registered: 30-07-2007

Re: Asus DSL-N66U vs Openreach Modem - Drop of 10-12MB in speed

There's a fairly recent firmware update for the DSl-N66U http://www.techspot.com/drivers/driver/file/information/17748/ , are you using that ?
fuzed
Dabbler
Posts: 23
Registered: 03-12-2013

Re: Asus DSL-N66U vs Openreach Modem - Drop of 10-12MB in speed

Yeah I've got the newest firmware, no changes noticed after, speed hasn't changed at all.
Community Veteran
Posts: 6,364
Thanks: 490
Fixes: 45
Registered: 30-07-2007

Re: Asus DSL-N66U vs Openreach Modem - Drop of 10-12MB in speed

In that case we'll probably have to wait for someone who actually has a DSl-N66U for some more information. It might be worth a pop over to the kitz forums to see if there's anything useful there http://forum.kitz.co.uk/index.php/board,5.0.html
fuzed
Dabbler
Posts: 23
Registered: 03-12-2013

Re: Asus DSL-N66U vs Openreach Modem - Drop of 10-12MB in speed

thanks, the biggest issue is that there are hardly any dsl-n66u users out there, which is a shame lol.  I'll post on that forum and see if anyone has any ideas! Smiley
Osquared
Newbie
Posts: 1
Registered: 07-12-2015

Re: Asus DSL-N66U vs Openreach Modem - Drop of 10-12MB in speed

I have just picked up a ASUS DSL-N66U and want to use it in place of the N55U on my Plusnet ADSL line.  After plugging it in, it fails to do an automatic setup.  I did the settings as close as possible to the N55U settings that are working OK.  The  ADSL light flashes three times then stays off for about 30 seconds. This repeats ad nauseum.  Can I get the saved settings of a connected N66U and upload them to mine? Otherwise, can anyone give me the gotchas that were the last thing they changed to get their connection working?