cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone having issues today around 15:00 - 15:20

asdfghjkl
Grafter
Posts: 68
Thanks: 1
Registered: ‎12-09-2014

Anyone having issues today around 15:00 - 15:20

This still seems to be ongoing my end.  My son was playing Rocket League with a great low latency connection (16ms) then around 3pm the ping rocketed and the connection became stuttery.  I rebooted the router (my own Asus), and it took an age to connect to the internet, producing messages like this in the log:
Quote
Aug  1 00:01:27 pppd[473]: No response to 10 echo-requests
Aug  1 00:01:27 pppd[473]: Serial link appears to be disconnected.
Aug  1 00:01:33 pppd[473]: Connection terminated.
Aug  1 00:01:33 pppd[473]: Sent PADT
Aug  1 00:01:33 pppd[473]: Modem hangup
Aug  1 00:01:43 pppd[473]: PPP session is 506 (0x1fa)

The internet continues to disconnect and reconnect now and then.  Various apps on FireTV can't connect (TuneIn Radio for example) but others (like iPlayer) can.
You get the picture.  I realise PN can't provide support because I'm using my own router.  I'm just wondering if others are having the same problem.
3 REPLIES
Terranova667
Pro
Posts: 1,322
Thanks: 77
Fixes: 3
Registered: ‎19-02-2014

Re: Anyone having issues today around 15:00 - 15:20

All has been ok for me as far as i can see no PPP session drops or anything
southerner
Aspiring Pro
Posts: 524
Thanks: 48
Fixes: 1
Registered: ‎27-11-2013

Re: Anyone having issues today around 15:00 - 15:20

I think I had similar problems getting a PPP session last night. Openreach modem was connected but router couldn't get a PPP session. Couldn't get to the bottom of it last night but luckily I was able to get in this morning.
SteadVex
Grafter
Posts: 40
Registered: ‎17-08-2014

Re: Anyone having issues today around 15:00 - 15:20

mines been down since last night (Friday 4'th) i'm using a TP Link router as a fibre modem, link establishes but can't login
I assumed it was to do with this planned maintenance
*edit*
just checked router settings, haven't changed anything to make the connection stop working, but I changed Authentication Type from CHAP to AUTO and now its working fine Smiley
*edit*
few minutes later gone again