cancel
Showing results for 
Search instead for 
Did you mean: 

Am I on the Wrong Profile?

danludlow
Rising Star
Posts: 387
Thanks: 22
Fixes: 1
Registered: 03-12-2014

Am I on the Wrong Profile?

Looking at Router Log, My Maximum possible Rate Up and Down has increased by degrees over the last few days. CRC errors Down are 5 in 48 hours, None Up. Interleaving was switched off last Saturday, but despite all this, my connected speed remains exactly the same as if made of cast iron.
Could I be set on the wrong Profile? Current speed would tally with a 40/10 service, and not the 80/20 that I'm supposed to be on.
Can PlusNet have a look please?
2 REPLIES
danludlow
Rising Star
Posts: 387
Thanks: 22
Fixes: 1
Registered: 03-12-2014

Re: Am I on the Wrong Profile?

Looking at my router log just now shows that the maximum speeds up and down have increased further, and that CRC errors Down remain at 5. SNR Down and Up are 13.8 and 10.4 respectively, both higher than I've been used to seeing since my service slow down began about 3 weeks ago. I can't help but notice the number of posts about slow downs on this site, it must be a major concern, if not THE major concern, rightly or wrongly. I hope and trust that speed and reliability is getting due attention from BTO, since they own the network.
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Am I on the Wrong Profile?

I've just tested your line and your line is definitely provided on the right wholesale product (80/20), currently the line is profile as this:
Downstream Speed 33.5 Mbps
Upstream Speed 11.5 Mbps
Profile Name 0.128M-35M Downstream, Interleaving High - 0.128M-12M Upstream, Interleaving On

The next step is an engineer visit which I believe has been mentioned on an open ticket.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff