cancel
Showing results for 
Search instead for 
Did you mean: 

AlwaysOn VPN Not working

Highlighted
Hooked
Posts: 8
Registered: 3 weeks ago

AlwaysOn VPN Not working

Hi,

 

I am having problem connecting to my office using VPN. We use AlwaysOn VPN.  The connection problem only occurs when I am connected to Plusnet broadband, however, If I use my mobile tethering vpn connection works without any issues. 

Our IT department is adamant that the issue could be with Plusnet. 

I am using static IP. 

 

Thanks

19 REPLIES 19
Highlighted
All Star
Posts: 1,050
Thanks: 172
Fixes: 29
Registered: ‎18-10-2008

Re: AlwaysOn VPN Not working

Always On VPN appears to use ikev2 vpn protocol.  (Microsoft product?)

 

Can you connect at all, if only briefly, to your office vpn ?

 

I would log into your Plusnet account and check your Safesurf and 'Broadband Firewall' settings and perhaps turn them off.

https://www.plus.net/help/broadband/about-plusnets-broadband-firewall/ 

 

fwiw, the issue may be with the Plusnet Hub One router rather than with the actual Plusnet broadband network.

 

Unless you have access to another completely different 3rd party router (eg. TPlink etc), it will be difficult to determine whether the Hub One is to blame. 

I can't remember for sure, but there may be a VPN passthrough setting in the Hub One.  It may be in the Advanced Settings menu.  Point your web browser to 192.168.1.254 to log into the Hub One.   However, I don't think the VPN setting (if it exists) has any effect on ikev2 vpn protocol.   

There is also a DMZ menu option in the hub One - try putting your computer into it.

 

One other suggestion is to turn Hub One off for 15 minutes, to see if getting a different public IP address helps to resolve your issue.

 

 

Highlighted
All Star
Posts: 617
Thanks: 198
Fixes: 20
Registered: ‎19-11-2008

Re: AlwaysOn VPN Not working

Hi@bill888

Re>>One other suggestion is to turn Hub One off for 15 minutes, to see if getting a different public IP address helps to resolve your issue.

@realsql advised:  "I am using static IP. "

 

@realsql Is that a WAN Static IP bought from Plusnet for £5?

Can you use: https://www.ionos.co.uk/tools/ip-address and post the first two sets of numbers and block out the least two?

For example my IP address is in the range 87.112.x.x

 

Some IT depts running VPN's use geo-blocking to prevent VPN connection attempts from other countries (China, Russia etc).

There have been issues with some of the IP addresses used by Plusnet because they were originally assigned to companies in other countries but have been bought by Plusnet and registered for use in the UK.

Some were originally assigned to Belgium, others were originally assigned to the USA.

Not all IT depts, geo IP lists are up to date....

You could ask your IT dept if they are geo-blocking the IP address assigned to your Plusnet connection.

Regards

Richard

 

Highlighted
Hooked
Posts: 8
Registered: 3 weeks ago

Re: AlwaysOn VPN Not working

 

Thanks for the replies.

My Ip is 81.174.x.x, I paid £5 for the fixed IP. Regarding PlusNet firewall, it is set to "Off"

 

 

Highlighted
All Star
Posts: 617
Thanks: 198
Fixes: 20
Registered: ‎19-11-2008

Re: AlwaysOn VPN Not working

Can you double check the IP address?

It seems to registered to an Italian company.

https://apps.db.ripe.net/db-web-ui/query?searchtext=81.174.1.1

 

Highlighted
Hooked
Posts: 8
Registered: 3 weeks ago

Re: AlwaysOn VPN Not working

Response from https://www.whatismyip.com/

 

 

  • My Public IPv4 is: 81.174.X.X
  • My Public IPv6 is: Not Detected
  • Location: Bessingby, ENG GB 
  • ISP: British Telecommunications PLC
Highlighted
Hooked
Posts: 8
Registered: 3 weeks ago

Re: AlwaysOn VPN Not working

 
 
Responsible organisation: British Telecommunications PLC
Abuse contact info: abuse@bt.com
  • inetnum:
  • netname: PLUSNET-DIAL-ADSL
  • descr: Dial-up and ADSL pool
  • descr: PlusNet Technologies Ltd
  • country: GB
  • admin-c: PLUS1-RIPE
  • tech-c: PNET2-RIPE
  • status: ASSIGNED PA
  • mnt-by: MAINT-AS6871
  • created: 2003-05-14T15:24:49Z
  • last-modified: 2005-07-18T15:19:00Z
  • source: RIPE# Filtered
 
  • route:
  • descr: Plusnet Technologies Ltd
  • origin: AS6871
  • mnt-by: MAINT-AS6871
  • created: 2003-02-28T15:47:15Z
  • last-modified: 2003-09-09T20:22:56Z
  • source: RIPE
Highlighted
Aspiring Hero
Posts: 2,535
Thanks: 953
Fixes: 50
Registered: ‎02-03-2016

Re: AlwaysOn VPN Not working

@RichardB My static IP address when with Plusnet was 81.174.246.174 and that fits in with @realsql's address mask.
Ripe's DB confirms it as a Plusnet address.
Ex-Plusnetter now living life in the G,fast lane!
Highlighted
All Star
Posts: 617
Thanks: 198
Fixes: 20
Registered: ‎19-11-2008

Re: AlwaysOn VPN Not working

Not sure why the ripe reports are different.

I would still recommend asking your work IT to check that they are not geo blocking the address range.

 

Highlighted
Hooked
Posts: 8
Registered: 3 weeks ago

Re: AlwaysOn VPN Not working

To add to my previous post. 

 

I tested the VPN connection from non plusnet (TalkTalk) broadband connection and it works fine. Also, tested by changing the pulsnet modem with Tp-Link Vr2800 modem, but no joy.

 

Highlighted
Hooked
Posts: 8
Registered: 3 weeks ago

Re: AlwaysOn VPN Not working

Not sure why the ripe reports are different.

I would still recommend asking your work IT to check that they are not geo blocking the address range.

    >>>They are not

Highlighted
Hooked
Posts: 8
Registered: 3 weeks ago

Re: AlwaysOn VPN Not working

If Plusnet can't fix it then what are my options?.Since I can connect using non-Plusnet bb and Mobile bb they are absolutely sure that its a plusnet issue.

 

Because of this issue, I am having to go to the office every day.

 

 

Highlighted
Hooked
Posts: 5
Registered: 4 weeks ago

Re: AlwaysOn VPN Not working

Hi

Wonder if your problem is solved. I am a NHS worker and have the same problem for the last 10 days.

After all the usual switch off & on, multiple escalation with IT and changing the laptop the conclusion is the broadband.

 

My IT team has informed me to ask - if there are any blockages or issues with the mainly used VPN ports which would be the : 

-Web traffic - Port 80

- IKEv2 - port 500 UDP

 

Its quite frustrating.

Anyone please help.

 

Thanks

Highlighted
Hooked
Posts: 8
Registered: 3 weeks ago

Re: AlwaysOn VPN Not working

@BB20 

No, The message I had from the support team was that they can not support any VPN issues. 

Highlighted
Hooked
Posts: 5
Registered: 4 weeks ago

Re: AlwaysOn VPN Not working

Many thanks for your reply. I am seriously thinking of moving to another provider.

regards