cancel
Showing results for 
Search instead for 
Did you mean: 

(Almost) Daily PPPoE disconnects

lewiji
Dabbler
Posts: 12
Thanks: 2
Registered: 04-07-2017

(Almost) Daily PPPoE disconnects

Hi,

Recently I've been having frequent dropouts on my fibre connection, often daily in the mornings. Usually it will connect again within a few minutes, but I work as a programmer over an ssh connection so it can be quite disruptive. Here is the latest event log entry:

10:58:33, 22 Sep. (3315850.560000) CWMP: session closed due to error: Could not resolve host
10:58:33, 22 Sep. (3315850.530000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
10:58:33, 22 Sep. (3315850.520000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
10:58:32, 22 Sep. (3315850.100000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
10:58:30, 22 Sep. (3315848.050000) PTM over DSL is down after 2039 minutes uptime
10:58:30, 22 Sep. (3315848.050000) PPPoE is down after 2037 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
10:58:27, 22 Sep. (3315845.110000) PPP LCP Send Termination Request [User request]

 

I'm using a Hub One on the 80Mb service, is there some way I can run a test to diagnose what's failing here?

Cheers.

1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 13,479
Thanks: 246
Fixes: 68
Registered: 27-04-2007

Re: (Almost) Daily PPPoE disconnects

Hi there, 

 

Tests aren't pointing towards anything obvious so it would be a good idea to try the checks here next: https://goo.gl/tu2WWu

let us know how you get on. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team