cancel
Showing results for 
Search instead for 
Did you mean: 

Activation date was yesterday but can't connect to broadband , seems to not like username /password

snowy1234
Hooked
Posts: 6
Registered: 19-08-2017

Activation date was yesterday but can't connect to broadband , seems to not like username /password

Hi, my activation date was yesterday (26th September), got notification from both plusnet and BT that my services have switched. 

Connected my router up today and getting a orange light and red 'b' , if I reset the username in the router interface, it will connect using the setup username and password and the light will turn blue but I cant access the internet.

 

Did a bit of a search and tried a few things

 

first I logged on to the router to check and re-enter username and password, got a message to check username and/or password, have re-entered a few times and no luck. The same username and password get me into my account on the plus.net pages.

 

tried the router factory reset , get a blue light after a couple of minutes then a bit after that get the orange light and red 'b' again.

 

can anyone help

3 REPLIES
Community Veteran
Posts: 1,441
Thanks: 228
Fixes: 31
Registered: 13-08-2015

Re: Activation date was yesterday but can't connect to broadband , seems to not like username /passw

It sounds like your account has not yet been activated, best to contact PN and get them to check. PN CS staff have been a bit quiet on here, if one spots this they may be able to check, but probably quicker to give them a call - hopefully you have a hands free phone that you can use whilst you wait. 

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: Activation date was yesterday but can't connect to broadband , seems to not like username /passw

@Mustrum  Quiet is a understatement Sad

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Plusnet Help Team
Plusnet Help Team
Posts: 13,247
Thanks: 195
Fixes: 61
Registered: 27-04-2007

Re: Activation date was yesterday but can't connect to broadband , seems to not like username /passw

Hi there, 

 

It looks like your account failed to activate automatically for some reason, we need for that to happen so that the router can authenticate on our network. 

 

Really sorry this let you down yesterday but I've just put it right and you should be able to get online now. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team