cancel
Showing results for 
Search instead for 
Did you mean: 

Activation confirmation but no connection

FIXED
calsnek
Newbie
Posts: 3
Registered: 3 weeks ago

Activation confirmation but no connection

Hi there,
I've had my go live confirmation emailed/text messaged to me but I still can't connect unfortunately. The plus net one router shows a blue light but asks me to sign in to the network. In doing so, it's still showing the setup account address. I've updated this information with my own details but the router then displayed an orange light with a red "b" symbol. I've double checked the password against my account and that seems to be correct so I'm at a bit of a loss sadly. Any help would be greatly appreciated!

Thanks
4 REPLIES 4
jab1
Seasoned Hero
Posts: 6,574
Thanks: 2,202
Fixes: 71
Registered: ‎24-02-2012

Re: Activation confirmation but no connection

@calsnek , Did you disconnect the DSL cable when you 'updated' your details? And have you checked that the changes have actually 'taken'?

What date have you been given for 'go live'?

John
calsnek
Newbie
Posts: 3
Registered: 3 weeks ago

Re: Activation confirmation but no connection

I've not touched the dsl, I will give that a go though. When checking under the Home tab under my services, it does show the correct information there, too.
Thanks for the suggestions!
BadWolf24
Plusnet Help Team
Plusnet Help Team
Posts: 50
Thanks: 12
Fixes: 8
Registered: ‎01-12-2020

Re: Activation confirmation but no connection

Fix

Hi @calsnek. Try now, it should be working. Smiley Chris/Leeds

 Chris Fitzsimmons
 Plusnet Help Team
calsnek
Newbie
Posts: 3
Registered: 3 weeks ago

Re: Activation confirmation but no connection

Magic! Thank you so much!