cancel
Showing results for 
Search instead for 
Did you mean: 

Activation Date passed still fails authentication

FIXED
ged
Newbie
Posts: 2
Registered: 17-03-2017

Activation Date passed still fails authentication

Hi, activation was supposed to be completed by midnight last night and was emailed that it was complete, go through setup or change details manually, chap authentication fails (I have the hub one). Username and password checked multiple times, works fine to sign in online. The connection is up 75/20mb reset and restarted the hub multiple times.
This will be the 3rd day without internet and my mobile data is suffering, so would really appreciate some help.
Thanks
Ged
3 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 2,123
Thanks: 362
Fixes: 115
Registered: 22-08-2015

Re: Activation Date passed still fails authentication

Fix

Hi there, sorry to hear you're not able to connect to the internet.

 

It looks like your broadband password was missing from the radius server on your account. I've just added this now, please can you now try completing a router setup by going to http://192.168.1.254 and let us know how you get on?

I've joined the Plusnet Help Team as of May 2017. As such, I have a new forum account. Please direct any queries to @Gandalf. Thanks

 Anoush Mortazavi
 Plusnet Support
ged
Newbie
Posts: 2
Registered: 17-03-2017

Re: Activation Date passed still fails authentication

Thanks Anoush,

I left it with the correct credentials in and will check when I get home from work.

Thanks again,

Ged

Plusnet Staff
Plusnet Staff
Posts: 2,123
Thanks: 362
Fixes: 115
Registered: 22-08-2015

Re: Activation Date passed still fails authentication

No problems, it looks like your router connected to us about 6 hours ago after I fixed the password problem.

I've joined the Plusnet Help Team as of May 2017. As such, I have a new forum account. Please direct any queries to @Gandalf. Thanks

 Anoush Mortazavi
 Plusnet Support