cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS DSL-AC68U Constant Disconnections

Highlighted
Grafter
Posts: 229
Thanks: 2
Registered: ‎01-08-2007

Re: ASUS DSL-AC68U Constant Disconnections

Yeah. I bought not because of it's stellar reviews of its stability but because of how great it was for those that got it working. It also seemed to be much more stable with the later firmwares. I've loads to connect to lit too Cheesy Let's hope the next one works better.
Highlighted
Grafter
Posts: 229
Thanks: 2
Registered: ‎01-08-2007

Re: ASUS DSL-AC68U Constant Disconnections

Ok new device arrived today and boy has all the problems with the previous modem taken it's toll. My IP Profile has dropped to 48.62Mbps from 62.3Mbps. GINP has been removed. Interleaving up and down turned on. Ping up from 23 to 43.
On the device front. The firmware shows A & .01 so looks like the same version of the hardware as the previous box. Good news is I'm up 18mins however the last box lasted 4 days before it rebooted and caused issues which I reset sorted for a further 3 days then that's when all went to hell so hoping there was just an inherent fault in that device given it had proven it could be stable beforehand.
Highlighted
Grafter
Posts: 229
Thanks: 2
Registered: ‎01-08-2007

Re: ASUS DSL-AC68U Constant Disconnections

So my connection went down for 35secs last night. Not sure if anything that short would affect my profile any further.
Found this is in the logs
Aug 11 03:16:29 WAN Connection: Ethernet link down.
Aug 11 03:16:29 stop_nat_rules: apply the redirect_rules!
Aug 11 03:17:04 WAN Connection: WAN was restored.

Lets hope its only a minor blip  Sad
Highlighted
Grafter
Posts: 229
Thanks: 2
Registered: ‎01-08-2007

Re: ASUS DSL-AC68U Constant Disconnections

Ok as my connection has been steady on the modem for over a day now I decided to ring CS to ask if my profile could be reset as my IP Profile has dropped by 10-12Mbps. I thought it would easy enough done which the could just stick your line back on training mode and let it find it's best level but apparently that's not possible on fibre so I have to raise a fault as my current IP Profile of 48.6Mbps is close to the lower limit of Alu wiring (51 Mbps) (though they don't know if I'm on Alu or Copper to the house so will check with BT as that I guess will determine if it's even considered a fault). Oh well will wait and see what Faults come back with.
I just don't see how it can be a line fault as the issues immediately stopped when I plugged in the open reach modem in so to me it clearly was just instability caused by a faulty modem equipment but hey ho we'll see what they come back with.
Highlighted
Grafter
Posts: 46
Registered: ‎28-05-2015

Re: ASUS DSL-AC68U Constant Disconnections

Did you enable the right settings after running a firmware upgrade again? Remember you have to manually enable g.inp
Highlighted
Grafter
Posts: 229
Thanks: 2
Registered: ‎01-08-2007

Re: ASUS DSL-AC68U Constant Disconnections

@AshPowell I didn't. Last time the GINP was automatically applied and not something I set when I got the last modem/router. Once I started getting instability problems the GINP was automatically removed and downstream changed from fastpath to interleaved. As the dsl reconnects persisted despite trying different settings combos the fastpath was eventually removed from upstream as well. I didn't know this was something I could choose to apply myself? I can give it ago when I get home this evening.
Highlighted
Grafter
Posts: 229
Thanks: 2
Registered: ‎01-08-2007

Re: ASUS DSL-AC68U Constant Disconnections

Ok G.INP applied. 58.694Mbps downstream sync so that's a significant improvement and much closer to normal sync rates though being early evening no the best time to try a new sync. Has been up just over 15mins so steady at the min. Finger crossed.
Highlighted
Grafter
Posts: 46
Thanks: 2
Registered: ‎20-09-2013

Re: ASUS DSL-AC68U Constant Disconnections

@andun84 I would recommend leaving it for a while now so BT's system (DLM I think) can check that you have a stable line.
Your line speed reflected by Plusnet should be detailed here [url]https://portal.plus.net/my.html?action=data_transfer_speed/url] (you need to log in).
Highlighted
Grafter
Posts: 229
Thanks: 2
Registered: ‎01-08-2007

Re: ASUS DSL-AC68U Constant Disconnections

@Mantaray I definitely agree with you there. Yeah I've been checking that over the last week and watching in horror as it dropped from 62.8Mbps or something like that to the 48.6Mbps in one day. Up over 3 hours now so feeling a bit more hopeful how. Very slight movement in the BT Profile up now 49.34Mbps. Oh well at least its not down Cheesy Ping as good as it has ever been a 20ms - usual best I ever see is 23ms and more up towards 26-27ms. So another positive sign.
Highlighted
Grafter
Posts: 46
Registered: ‎28-05-2015

Re: ASUS DSL-AC68U Constant Disconnections

I meant g.inp activated on router mate, looks like you found it anyway :).
G.inp has been great on my line.. I yet about half the ping I used to get and near 10mb higher sync
Highlighted
Grafter
Posts: 229
Thanks: 2
Registered: ‎01-08-2007

Re: ASUS DSL-AC68U Constant Disconnections

Ok. Was away for the weekend. Got the following responses from Tech Support:
Quote
RADIUS: Connected for 5 Days, 10:46:24
0 drops in last 24 hours
0 drops in last 72 hours
KBD
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0001
Description GEA service test completed and no fault found but unable to check for customer equipment connected to modem.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 56.2 Mbps
Upstream Speed 18.2 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Profile Name 0.128M-67M Downstream, Retransmission Low - 0.128M-19M Upstream, Error Protection Off
Time Stamp 2015-08-04T13:30:00

Clean estimate 62.5Mbps, sync must be 80% or more. Currently running at 89.9%
Thoughput must be running at 80% or more of current sync rate. Last speed test 83%
Summary:
Does not meet fault criteria.
Please do not hesitate to get back in touch online at http://contactus.plus.net or by phone on 0800 432 0200 if we can be of further assistance.

And the followup message:
Quote
On testing your connection, I have found that your service is running within expected limits.
The speed to your modem must be 80% or over your estimate, which is it and your throughput must be 80% or over of the speed reaching the modem, which it is.
Due to this, I cannot progress the fault further as it is running with acceptable limits for a fibre service.
If you have any further questions, please contact us on 0800 432 0200.

Both BT and Plusnet are saying that my IP Profile is 49.34 & 49.2Mbps respectively. My Modem is showing the following:
Quote
DSL Firmware Version 1.0.2.9
DSL Driver Version FwVer:5.5.1.131_A_A60901 HwVer:T14.F7_0.1
DSL Link Status
up
DSL Uptime
5 days 0 hours 57 minute(s) 27 seconds
DSL modulation
ITU G.993.2(VDSL2), G.998.4(G.INP)
ANNEX Mode
ANNEX B
SNR Down
5.9 dB
SNR Up
8.1 dB
Line Attenuation Down
10.9 dB
Line Attenuation Up
0.8 dB
Path Mode(downstream)
FastPath
Path Mode(upstream)
FastPath
Data Rate Down
58694 kbps
Data Rate Up
18999 kbps
MAX Rate Down
73184
MAX Rate Up
22274
POWER Down
14.1 dbm
POWER Up
6.9 dbm
CRC Down
40
CRC Up
0

So a sync of 58.694Mbps but Plusnet are saying I'm syncing at 56.2Mbps so a bit of discrepancy there also. In any case my Download speed was 46.66 on BT's speedtest which shows that my line speed is being limited below the IP Profile and gets nowhere near the supposed sync rate.
Am I right in thinking that my IP Profile seems to be stuck?
Highlighted
Grafter
Posts: 46
Registered: ‎28-05-2015

Re: ASUS DSL-AC68U Constant Disconnections

I've got the exact same problem mate, I'm connected way above my IP profile and it's not budging... so I'm being limited to it.
Plusnet have raised their side but it doesn't really mean anything when it's still stuck by the main BT one..
Highlighted
Grafter
Posts: 229
Thanks: 2
Registered: ‎01-08-2007

Re: ASUS DSL-AC68U Constant Disconnections

Interesting. Maybe there is some reason why they are limiting below what we are syncing at. In any case I sent mine back to them again as it didn't make any sense anyway as they said the clean rate was 62.5Mbps and you had to have 80% or above so that's 50Mbps or above. At 49.2Mbps I'm below that 80% mark. There's no point in them comparing 62.5Mbps to the sync rate if they are limiting me to IP Profile as that's all the speed I'm going to see. I will await their response.
Highlighted
Grafter
Posts: 229
Thanks: 2
Registered: ‎01-08-2007

Re: ASUS DSL-AC68U Constant Disconnections

OK now that my new vdsl modem/router seems to be stable I've decided to give the setting @AshPowell was using. I get an extra 2Mbps of down speed but I lose 4Mbps of upload speed.
Line attenuation down dropped from 11.4 to 10.4db and line attenuation up went from 0.8 to 2.2db.
Is this normal on those settings?
CRC before the change were about 600 up (none down) every 3 days so that about 8 and hour. Only applied settings about 30 mins ago and I have CRC up of 9 so that's about 8 per hour or 432 per day so about 2.5 times more. Would this level likely prove unstable or is that still ok?
Highlighted
Grafter
Posts: 412
Thanks: 5
Registered: ‎19-01-2015

Re: ASUS DSL-AC68U Constant Disconnections

These threads on different forums may help you: http://forum.kitz.co.uk/index.php/topic,14399.0.html and http://forums.overclockers.co.uk/showthread.php?t=18606945
Fibre Broadband 80/20, Netgear D7000