cancel
Showing results for 
Search instead for 
Did you mean: 

AOVPN Issues, again.

cegueira
Dabbler
Posts: 17
Thanks: 2
Fixes: 1
Registered: ‎23-03-2017

AOVPN Issues, again.

I posted a thread a few months ago about issues connecting to an AOVPN using Plusnet. This issue has started again, there have been lots of reports of problems for Plusnet users trying to connect to an AOVPN.

As soon as I use my mobile hotspot (Plusnet mobile incidentally) the AOVPN connects.

Is there any way to escalate this to someone who can look into it? There's clearly an issue affecting Plusnet users and AOVPN systems.

Tags (3)
4 REPLIES 4
carolannmcgill
Newbie
Posts: 1
Thanks: 1
Registered: ‎24-09-2020

Re: AOVPN Issues, again.

Im having this issue too just moved to plusnet and i cant connect to my company AOVPN i need to be able to work from home or ill need to switch agaiin

cegueira
Dabbler
Posts: 17
Thanks: 2
Fixes: 1
Registered: ‎23-03-2017

Re: AOVPN Issues, again.

I've been through the usual rigmarole of line resets and turning everything off and then on which annoyingly has affected my sync speed.

On the second call I asked the agent if I could switch static IPs, as soon as I reconnected the PPPoE session on my router the AOVPN started working again.

How can we raise this issue with the technical people at Plusnet? Clearly something's up and it needs investigating and fixing.

Gtunney
Dabbler
Posts: 18
Thanks: 1
Registered: ‎31-01-2020

Re: AOVPN Issues, again.

I just wanted to highlight I've also had the same issue. Now I know this thread is quite old but the issue is clearly still on going.

We have just recently deployed AOVPN at work and I've had trouble connecting to our AOVPN on my PN connection.

I was the member of staff who implemented AOVPN for our business so have full access to check logs, firewalls and wireshark on our actual RAS and NPS servers.

This issue is something that lies with plusnet and plusnet need to look into this and why its effecting customers with static IPs. After PN changed my static IP my AOVPN connected straight away after I dropped and reconnected the PPPoE on my router. I didn't even need to reboot my router or machine so no routing tables would have changed.

Very strange issue that I imagine plusnet will encounter more and more as more businesses switch to always on VPN solutions like AOVPN.

corringham
Seasoned Pro
Posts: 624
Thanks: 308
Fixes: 7
Registered: ‎25-09-2015

Re: AOVPN Issues, again.

Few budget ISPs have the knowledge to resolve VPN issues - Plusnet included. There are a few recurring issues that are sometimes down to your IP address falling into a disallowed range, firewall settings, or MTU value.

If you have access to logs and/or debug info from your VPN, your best (only) hope is to look into that info and try to identify the specific issue your VPN is having. There are forum members that have some experience with various VPNs, so if you can identify the specific cause of the failure you may be lucky enough to get an answer to it here.