cancel
Showing results for 
Search instead for 
Did you mean: 

80Mb service running at 40Mb

dpullen
Newbie
Posts: 8
Registered: 31-01-2013

80Mb service running at 40Mb

I don't know if anyone else is having this issue, but I've just noticed this evening my downloads seemed to be capped at 40Mb. Sure enough, with further tests it won't go above 40Mb. Upload speed is almost fine at about 16-17Mb, but download speed is stuck quite firmly at 40Mb.
It was fine yesterday - mid afternoon Saturday.
I reset the router first, then the BTO modem.
I then went to raise a ticket and one of the tests on the Plusnet ticket raising tool asked to pick up a phone listen to the dialtone and there was some crackling which I've not heard before. So a call to BT to raise a line fault and a test later I receive a call saying it's a known fault and the issue should be fixed by Oct 16th!
10 REPLIES
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: 80Mb service running at 40Mb

What are your line estimates here - http://www.dslchecker.bt.com/ ?
If you run the BT Speed Tester (http://speedtest.btwholesale.com/) and then the Further Diagnostics, what's your IP Profile?
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: 80Mb service running at 40Mb

Cheers for the update about the line fault.
After that's been fixed (and I hope it is ASAP!) your speeds should improve over the following few days.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
dpullen
Newbie
Posts: 8
Registered: 31-01-2013

Re: 80Mb service running at 40Mb

I've just downloaded a Ubuntu ISO and it started off at a steady 3Mbit and ended up in the last minute of it downloading peaking at 8.1MByte. So it's about normal Smiley This was within 10 minutes of resetting the BTO modem and router.
The Speedtest attachment shows a low speed, but it should hopefully build up in good time. The ping is usually 15ms or thereabouts though :-/
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: 80Mb service running at 40Mb

Try this speed test - http://www.thinkbroadband.com/speedtest.htm
The BT Speed Tester is not via reliable for ping response times. I have very low pings, yet the BT Speed Tester shows 30-40ms for me normally.
dpullen
Newbie
Posts: 8
Registered: 31-01-2013

Re: 80Mb service running at 40Mb

Hmm.. back to very slow speeds again...
2Mb down.
dpullen
Newbie
Posts: 8
Registered: 31-01-2013

Re: 80Mb service running at 40Mb

See attachment.
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: 80Mb service running at 40Mb

I may be completely off track here but what does this say about Current Line speed https://portal.plus.net/my.html?action=data_transfer_speed
Community Veteran
Posts: 3,380
Thanks: 4
Registered: 18-01-2013

Re: 80Mb service running at 40Mb

Also, are you running the tests via a wired or wifi connection ? It can make a huge difference.
dpullen
Newbie
Posts: 8
Registered: 31-01-2013

Re: 80Mb service running at 40Mb

Current Line Speed: 77.6 Mb. All tests are done wired.
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: 80Mb service running at 40Mb

@dpullen
I've just replied to your fault ticket, glad to see your connection speeds were much better last night.
Any further problems today please have a look at my reply to the ticket and get back to us.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team