cancel
Showing results for 
Search instead for 
Did you mean: 

582n router dropping WAN on wifi

gunsmoke
Grafter
Posts: 71
Registered: 02-05-2012

582n router dropping WAN on wifi

Hi everyone
Recently, my router TG582n has started a wifi problem
devices connected wirelessly cannot connect to the WAN (internet/email etc), but can still see and connect to the router itself (I can browse the router menus while on wifi)
the wired pc carries on as normal.
restarting the router or restarting the wifi on the router solves the problem, until the next time.
I've tried a factory reset yesterday, but the wifi problem has happened again today.
(I'm on FTTP, but I'm pretty sure the routers are the same as FTTC & its been fine for over a year so far
)
any ideas?
Thanks
GunSmoke
4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: 582n router dropping WAN on wifi

Hi gunsmoke,
From what you've mentioned it sounds like a replacement is needed.
I've just arranged that for you so expect that to arrive through the post in around 3 working days time.
Thanks a lot for trying what you can before posting.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: 582n router dropping WAN on wifi

Sounds like loss of DNS to me.
Community Veteran
Posts: 5,109
Thanks: 465
Fixes: 17
Registered: 10-06-2010

Re: 582n router dropping WAN on wifi

It could be, but I wouldn't expect restarting the WiFi to fix it or wired devices to be unaffected if so.
Anyway, next time it happens, you could try to ping 212.159.6.9 or ping 8.8.4.4 from a command prompt.
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: 582n router dropping WAN on wifi

Depends if it was skype, or just cached pages etc... I'm with your thoughts though, pinging something on the wan side will  rule that out.