cancel
Showing results for 
Search instead for 
Did you mean: 

5 months of stability now resets at very low speeds each day

Highlighted
Dabbler
Posts: 23
Thanks: 3
Registered: ‎06-02-2020

5 months of stability now resets at very low speeds each day

Joined PN back in March, very happy with it, consistently high speeds around the 60Meg mark, no issues or disconnects at all - in fact until a week ago I had uptime of over 40 days if I recall correctly.

 

However, for some reason my connection now resets each day late morning, and usually comes back up with a much lower sync speed but a far higher SNR, today it dropped from 59000+ to 11000, and the SNR jumped from 6 to 21!

 

Each time I realise this has happened I reboot the outer and it comes back up at around 60000 with an SNR of 6, only for the whole thing to happen again the next day - anyone got any ideas why this would be happening? My setup is very simple with the router plugged directly into the master socket and no other things connected. My connection is lovely and fast and stable with pings around 7ms and a stable SNR so cant work out why it is disconnecting and then syncing at much lower speeds, but then syncing at normal speeds if I reboot the router!

 

Any and all advice appreciated as it is starting to annoy me...

1 REPLY 1
Highlighted
Dabbler
Posts: 23
Thanks: 3
Registered: ‎06-02-2020

Re: 5 months of stability now resets at very low speeds each day

it has done it today and although the download is as usual at 60meg, the upload is now 0.4meg!