cancel
Showing results for 
Search instead for 
Did you mean: 

5 days after activation and still no internet

mahgdap
Newbie
Posts: 2
Registered: 12-09-2017

5 days after activation and still no internet

Hey

 

So currently my plusnet router is blinking orange power light and flashing red broadband "B"

 

I have gone through the entire troubleshooting guide, tried different sockets and wires, even a different router but the problem persists.

I was just referred by a member of staff on the chat room to try a separate troubleshooting guide but I was cut short when it was asking me test my phone line (we do not have a home phone and havent had one for like 10 years) . So far i've found the customer service lines really frustrating.

 

Im at my wits end on what I can do. I need internet for my work at home and its costing me a fortune in tethering. 

 

thanks 

2 REPLIES
mahgdap
Newbie
Posts: 2
Registered: 12-09-2017

Re: 5 days after activation and still no internet

**UPDATE**

 

So after looking around my flat I have actually discovered the master socket tucked away in the bedroom. madness. 

 

needless to say it works fine now and I can get on with some work!

 

 

Mods feel free to delete this thread, the case is officially....SOLVED!

Plusnet Help Team
Plusnet Help Team
Posts: 7,676
Thanks: 2,256
Fixes: 382
Registered: 21-04-2017

Re: 5 days after activation and still no internet

Hi there.

 

Sorry to hear of your experience with our support team.

 

I'm happy to hear you're back online using your master socket.

 

Feel free to let us know on here if you need any further help.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team