cancel
Showing results for 
Search instead for 
Did you mean: 

3 BTOR engineers, 19 days down, poor customer service!

schaff
Dabbler
Posts: 20
Registered: 19-09-2014

3 BTOR engineers, 19 days down, poor customer service!

Hopefully this might help move things along. Question ID - 91808556 + 92546530
I was originally posting on the following thread http://community.plus.net/forum/index.php/topic,131956.0.html after noticing similar symptoms as my own, unfortunately I seem to be the only one who has not had this resolved.
I joined Plusnet in March and had an excellent connection up until this problem. Now I've had absolutely no fibre service since the outage of September 17th and it doesn't seem like anybody has an idea of what has happened or how to resolve this. The line is in Sync and there seems to be no fault that can be identified by Plusnet. I'm not getting any connection whatsoever, to either my login account or the bt_test account, either through my router or direct pppoe connect through windows. The windows pc displaying an error message 651.
After trying multiple routers, a borrowed openreach modem and numerous reboots, an openreach engineer attended. The first and second visit by an open reach engineer essentially either blamed my lack of official hardware, (I never had a Plusnet router and use an Asus RT-N66U) or dismissing the fault back to Plusnet as an "authentication issue". I since had a boost engineer attend who was also unable to identify the fault. He used his own modem/router to attempt connection which also failed. After 3 hours of disappearing to the exchange and running more tests, he left stating "it's a plusnet fault and the line is working fine" despite not being able to connect himself.
The boost engineer visited Friday and I understand that you are still waiting for the notes. I'm expecting a call back but considering I've had to chase everything involved with this fault, I'm not too confident this will be today. I understand that this may be open reach passing the buck but as I'm paying you for the service, I expect Plusnet to do a little more leg work and actually communicate with BT to get this resolved. 
I've had 3 mornings off work and lost income which is internet dependent. If I do not have a good idea of what is wrong by Wednesday I'm looking at another week without fibre, as there isn't much you seem to be able do at the weekend.
Essentially you are not fulfilling your side of the contract and I'm getting the impression that this situation isn't being taken seriously.
17 REPLIES
Community Veteran
Posts: 1,136
Thanks: 2
Registered: 30-07-2007

Re: 3 BTOR engineers, 19 days down, poor customer service!

Openreach need to push this to Wholesale, it's a back-haul problem, the problem is PN can't push Openreach to bounce the problem to Wholesale, and Openreach probably don't want to push it as they get charged for faults which aren't Wholesale's problem.
If you can, plug the PC directly in to an OpenReach modem and run a wireshare capture whilst trying to use a direct PPPoE connection, chances are you will see no returning traffic from the authentication phase.
Cheers,
A.
F9 member since 4 Sep 1999
F9 ADSL customer since 27 Aug 2004
DLM manages your line the same way DRM manages your rights.
Look at all the pretty graphs! (now with uptime logging!)
schaff
Dabbler
Posts: 20
Registered: 19-09-2014

Re: 3 BTOR engineers, 19 days down, poor customer service!

I've try giving that a go later on. My router log just displays "timeout waiting pado packets" over and over. I imagine I'll receive the same if I try and log directly.
I understand that, but surely you should had a way of causing a fuse and making this happen. I've only ever received one call back from you and have had to fight this every step of the way. Basically I don't feel supported in the slightest.
Plusnet Staff
Plusnet Staff
Posts: 1,834
Thanks: 3
Registered: 24-07-2014

Re: 3 BTOR engineers, 19 days down, poor customer service!

Hi schaff,
I've been reading through your ticket history trying to get an understanding of the nature of the problem. It also looks like one of our faults guys has taken personal ownership to try to get it sorted. I'll work with him and we will hopefully get this sorted for you sooner rather than later.
Tony
 Tony
 Plusnet Support
schaff
Dabbler
Posts: 20
Registered: 19-09-2014

Re: 3 BTOR engineers, 19 days down, poor customer service!

Thanks Tony. I hope so too.
Looking forward to hearing from someone soon.
Superuser
Superuser
Posts: 11,257
Thanks: 2,684
Fixes: 22
Registered: 22-08-2007

Re: 3 BTOR engineers, 19 days down, poor customer service!

Schaff,
I hope that a distinct thread brings the focus this issue requires.  It is somewhat unfortunate that when "hanging on to" someone else's thread, the "me too" passenger's issue can get lost.  I recall on 24th Sept Dan H suggested that your issue was not related to the stale session issues being experienced by the other user(s).
It will be good to understand what is wrong here and how your set up got into this state post the MSO.
Kevin
schaff
Dabbler
Posts: 20
Registered: 19-09-2014

Re: 3 BTOR engineers, 19 days down, poor customer service!

@townman - Hello. After the first engineer visit I abandoned the thread in the hope that a solution would be found soon, with the intention of providing details once it was up and running. Unfortunantely that wasn't to be. 

@plusnettony - I'm still yet to receive any update Sad
Call backs are definitely not a Plusnet strong point. Friday I was told I'd get a call on Saturday, Saturday (after calling myself) I was told I'd get a call Monday morning, Monday 13:00 (after calling myself) I was told I'd get a call that afternoon.
This is what I mean by lack of support. A call back just to provide an update of any kind is better than nothing.
Can I ask who is personally addressing my concerns? That way I can ring them directly rather than having the same conversation with a different person every time I call.
Plusnet Help Team
Plusnet Help Team
Posts: 13,082
Thanks: 151
Fixes: 54
Registered: 27-04-2007

Re: 3 BTOR engineers, 19 days down, poor customer service!

Hi schaff,
I've given the person looking after your fault a friendly nudge to make sure you get a response today.
Quote
Can I ask who is personally addressing my concerns? That way I can ring them directly rather than having the same conversation with a different person every time I call.

I totally understand why you might prefer a single point of contact, we can't strictly offer this, however we'll do our best to try and keep updates proactive and between yourself and faults team member we've mentioned. If this isn't something they're able to do I'll happily volunteer myself for that part.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
schaff
Dabbler
Posts: 20
Registered: 19-09-2014

Re: 3 BTOR engineers, 19 days down, poor customer service!

I've received a call back but I can't say that I'm happy with the response. Essentially you've informed me that you can connect to my account and have changed the password. This is not going to resolve the issue. I've changed the password since this fault manifested itself.
I'm not sure what was in the last BTOR engineer notes but he couldn't get a connection with his hub/router and login details. How is this password change going to help?
I've replied to Dwaynes answer in the message centre but could you ensure that he progresses this on to the next stage. Once again we are no closer to a solution.
Thank you. 
schaff
Dabbler
Posts: 20
Registered: 19-09-2014

Re: 3 BTOR engineers, 19 days down, poor customer service!

Dwayne has called me back and will be following this up.
Matt
MattyC
Champion
Posts: 3,192
Thanks: 161
Fixes: 46
Registered: 10-04-2014

Re: 3 BTOR engineers, 19 days down, poor customer service!

I'm glad to hear that he's contacted you.
I really hope that this gets sorted for you sooner rather than later.
Matty
ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet
schaff
Dabbler
Posts: 20
Registered: 19-09-2014

Re: 3 BTOR engineers, 19 days down, poor customer service!

Well it's been pushed to BT escalations. I'm not expecting a response back anytime soon.
This is my first experience being between an ISP and BT Wholesale and it’s terribly dysfunctional. I know it’s not entirely your fault but as I stated before, I pay you, not them.
Please continue to chase this with them and hopefully this will be resolved sooner rather than later.
MattyC
Champion
Posts: 3,192
Thanks: 161
Fixes: 46
Registered: 10-04-2014

Re: 3 BTOR engineers, 19 days down, poor customer service!

The ball is in our court to give them a kick up the backside where necessary.
We'll make sure we do that as much as possible for you.
Matty
ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet
schaff
Dabbler
Posts: 20
Registered: 19-09-2014

Re: 3 BTOR engineers, 19 days down, poor customer service!

Thanks Matty. Much appreciated.
schaff
Dabbler
Posts: 20
Registered: 19-09-2014

Re: 3 BTOR engineers, 19 days down, poor customer service!

Right... I'm back online. Turns out it was in fact a stale ppp connection. Very frustrating to hear that considering the previous thread. The gentleman I randomly contacted whilst chasing (Reece)  was able to send a termination request and fixed in 3 minutes, that which took 3 weeks. No BT engineers required.
I'm happy that I'm back online but livid this could have been resolved so much quicker. I just hope that this becomes a common knowledge and saves the headache I've had to deal with during the last 3 weeks.
If I wouldn't have chased this today and had this person on the phone, I would still be without service. 
Many thanks to Reece and all those who contributed online. Now if you would excuse me, I've got some Netflix to catch up on.