cancel
Showing results for 
Search instead for 
Did you mean: 

mysql.plus.net not responding

standrewsoxshot
Dabbler
Posts: 13
Registered: ‎28-01-2008

mysql.plus.net not responding

Is it just me?
Or has this changed too on the new platform?
3 REPLIES 3
pjmarsh
Superuser
Superuser
Posts: 3,304
Thanks: 1,004
Fixes: 8
Registered: ‎06-04-2007

Re: mysql.plus.net not responding

It's working fine for me.  It unrelated to the ccgi platform that was upgraded.  Are you on a Plusnet connection?  You need to be connected to Plusnet for mysql.plus.net to work.
Phil
standrewsoxshot
Dabbler
Posts: 13
Registered: ‎28-01-2008

Re: mysql.plus.net not responding

Oh no not that as well! .... sigh! This is becoming unusable. I'm going to have to go into the office to do everything from now on (or maybe set up a VPN into the office, just so that I can go out on plusnet). PHPMySQL really has been working just fine from BT  for some time. I've been using it every few months up until now.
Maybe I'll just have to put up with using dial up. I thought we were now out of the stone age. I don't even have a dial up modem on  most of my machines.
Thanks for the info though.
Mike
jelv
Community Veteran
Posts: 26,786
Thanks: 990
Fixes: 10
Registered: ‎10-04-2007

Re: mysql.plus.net not responding

Quote from: standrewsoxshott
This is becoming unusable.

It's always been like that!
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£14.40/month)
Mobile: iD mobile (£4/month)